Trouble running Gingerbread, all roms

Discussion in 'Motorola Droid X' started by drum747, May 5, 2011.

  1. drum747

    drum747 Member

    Joined:
    Feb 4, 2011
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok, so I have tried Liberty, the Team Black Hat leaks and Zombie Stomped. I did a clean install after sbf'ing back to stock before install. All roms are giving me trouble, freeze ups and reboots. I thought I finally had Zombie stomped running smooth for a whole day and went to bed and woke up with a borked phone, hot and frozen on the charger. I sbf'd back to stock and ran Liberty 2.0.1 with no issues for the last 2 days. This morning I downloaded Liberty GB and installed, booted and within 5 minutes it froze up again. Any ideas?



    Sent from my OC'd CM7 g tablet using DroidForums
     
  2. timelord

    timelord Member

    Joined:
    Aug 26, 2010
    Messages:
    154
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    You have to be running GB before you can flash a gb rom.
     
  3. drum747

    drum747 Member

    Joined:
    Feb 4, 2011
    Messages:
    136
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I was. I installed the Liberty gb full from froyo and tried the TBH full install from froyo. Both are full installs when going from froyo to gb.
    I'm not sure what I did differently than the last 3 days but I just sbf'd and installed Liberty 0.1 again, the full install from froyo. When it booted, right after the boot screen it went straight into the bootloader screen that read
    "ER:A5,69,35,00,27" . In all the times I've sbf'd I've never seen that! I sbf'd again and installed Liberty. 1 then liberty. 5 and all seems well. 3 days of frustration and all seems ok right now but Zombie Stomped ran for a full day before I had issues. We will see.

    Update: had more issues today. It seems that it only occurs when I am running the "Pure messenger" app. Still testing to confirm.

    Sent from my UPC300-2.2 using DroidForums
     
    #3 drum747, May 6, 2011
    Last edited: May 6, 2011