Trouble installing 2.1 and/or 2.2

Discussion in 'Android General Discussions' started by Buttonball, Oct 9, 2011.

  1. Buttonball

    Buttonball New Member

    Joined:
    Dec 4, 2010
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have a DX, after stupidly installing the update the other day and the phone not working properly, I've decided to try to install an earlier OS. I followed the instructions as best that I could.
    I tried RSD lite 4.7 and 4.9 and numerous SBF files that all resulted in error codes. Well it would say that it completed the process successfully but the screen would say a5, 70,70,00,00 and wouldn't boot up.

    Finally I tried 2.3.340 version and when it goes through rebooting it gets up to the eyeball, stays forever and then eventually restarts. Then it repeats this cycle. The RSD software says to manually power up the phone even though the phone is already on and there's no way to even turn it off aside from pulling the batter which I tried multiple times.

    I've been at this for about 5 hours now. I don't know what to do next.