Tron Legacy Keyboard

Discussion in 'Android Themes' started by TyVon, May 5, 2011.

  1. TyVon
    Offline

    TyVon New Member

    Joined:
    May 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I just downloaded this skin and noticed it makes a ticking noise when I press a key and was just curious to know if anyone here knows how to disable the noise.

    Sent from my ADR6300 using DroidForums
  2. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    You must have the Incredible, right? Just go into your phone settings by clicking the Menu softkey, click Settings, scroll to Language and Keyboard. Whatever keyboard you are using (has the box checked) click on the "keyboard settings" for that.

    You will want to uncheck "Sound on keypress"
  3. TyVon
    Offline

    TyVon New Member

    Joined:
    May 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Well I'm using the paid version of better keyboard 8 and don't see anything about key sounds

    Sent from my ADR6300 using DroidForums
  4. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    Did you go into Language and Keyboard? What are the options showing for keyboard?
  5. TyVon
    Offline

    TyVon New Member

    Joined:
    May 5, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    Oh wow nvm I found it I didn't see the keyboard settings thanks

    Sent from my ADR6300 using DroidForums
  6. TheSwaggeR
    Offline

    TheSwaggeR New Member

    Joined:
    Jan 11, 2011
    Messages:
    744
    Likes Received:
    0
    Trophy Points:
    0
    No probelm :)
Search tags for this page

download free tron legacy keyboard android

,

tron legacy keyboard for android

,

tron legacy keyboard free

,
tron theme keyboard
,
tron theme phone keyboard
,
turn off tron keyboard