1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Tried to restore my rooted droid 2, now it's stuck on the setup menu

Discussion in 'Android Tech Support' started by foobar2020, Dec 16, 2012.

  1. foobar2020
    Offline

    foobar2020 New Member

    Joined:
    Dec 16, 2012
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Probably a year ago I rooted my Droid 2, took out some bloatware, and installed Launcher Pro. Just today, I had to reset it to factory settings. Unfortunately, it seems like there's no launcher app (stock or 3rd party) and I can't really do much with my phone. It gets stuck on the Setup Accounts page. When I click done it brings me to the location consent page. After I hit next, it gives me a message "Sorry! The application My Accounts (process com.motorola.setup) has stopped unexpectedly. Please try again" and I have to Force Close. Then it brings me immediately back to the Setup Accounts Page. I am able to access the web browser (through the search button) but I can't install Launcher Pro on my device, it says "You haven't accessed the Google Play Store app (the white shopping bag icon) on your device with this email account."

    I'm really at a loss right now and would really appreciate any help ya'll can give me. I've tried factory restoring multiple times. With the verison SIM card and SD card in *and* out. My computer does recognize the phone, so I was thinking there might be a route there. Also, wireless and email is working fine (I got the registration email for this forum in my phone just fine.)

    EDIT: FIXED!!!!! feel free to lock this, mods.

    For anyone in the future that has this problem here's how I solved it. Hold down the search button and enter a voice command like "launcher pro". This will open the browser. Now instead of clicking on the first google play store link, click around some of the lower websites. Eventually, one of them will auto-open the google play app. From there, search for "launcher pro/launcher ex/whatever" and install your launcher of choice. Hit the home button and select your launcher as your default choice. And you're back into friendly waters!
    Last edited: Dec 16, 2012
Search tags for this page

cant do anything accounts(process com.motorola.setup) has st

,

setup wizard stuck as default launcher#gsc.tab

,

unfortunately samsung setupwizard stopped

,

you haven't accessed the white shopping bag in samsung s3