Touchsreen unresponsive while answering calls

Discussion in 'Motorola Droid' started by mapexvenus, Dec 7, 2009.

  1. mapexvenus

    mapexvenus Member

    Joined:
    Nov 15, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    This has happened to me a few times already: A call comes in and I am unable to unlock the touchscreen to answer it. Either the touchscreen is completely unresponsive and call is unanswered, or the touchscreen is very slow to respond and it takes me much longer to unlock the phone to answer.

    Note, when I say 'unlock' I do not mean security lock.

    I am running the following applications:

    1. Touchdown
    2. Panda Home
    3. Beautiful widgets
     
  2. tomlist704

    tomlist704 Member

    Joined:
    Nov 15, 2009
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    This has happened to me on many occasions and I called Verizon about it. They said they can replace my phone, but I did not want to blow it away, sounds crazy to me. I have noticed it is happening less today, not sure if this is because of the upgrade or that I deleted an app that allowed me to block my number (some prefix app) and since then it has worked better.
     
  3. Takami826

    Takami826 Member

    Joined:
    Dec 7, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I stumble and bumble with this, too... I just assumed it was user ineptitude... (I'm coming from a Crackberry Curve 8330, answering was a tad simpler on that LOL)
     
  4. mapexvenus

    mapexvenus Member

    Joined:
    Nov 15, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    what upgrade?
     
  5. derekbelrose

    derekbelrose New Member

    Joined:
    Nov 11, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    VZW started rolling out 2.0.1 update for the Motorola Droid. There are numerous bug fixes in it. Not everyone got it last night, but they will be rolling out more tomorrow I believe.
     
  6. mapexvenus

    mapexvenus Member

    Joined:
    Nov 15, 2009
    Messages:
    212
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Oregon
    Ratings:
    +0
    Really? Wow! what should I look for. My firmware version still says 2.0, build ESD20
     
  7. okeeffm

    okeeffm New Member

    Joined:
    Dec 2, 2009
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Columbus, Ohio
    Ratings:
    +0
    I was having the same issue - until I uninstalled the dockrunner app. Then it went away. Not sure if you have it on your phone.....
     
  8. Takami826

    Takami826 Member

    Joined:
    Dec 7, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    yea I do have dockrunner... hrmmm will try that and see... maybe... I dunno, I kinda like dockrunner cuz then I don't have to spend the $ on a dock... (I am using a tweaked desk calendar frame thing)
     
  9. slammin86

    slammin86 Member

    Joined:
    Dec 2, 2009
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I too seem to have some random issues with this. I am on my second phone. My first did not do it.
     
  10. twelvetreeez

    twelvetreeez New Member

    Joined:
    Nov 5, 2009
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Ok, so i also started having the same problem. I reset it once with no change so I made the drive to trade it out. It turn out that the little sensor om the side was SLIGHTLY covered up by the new case I put on earlier today. That little bit that was covered interfered with the screen as well as my reception as far as WIFI, 3G etc. Hope this helps!!!
     
  11. steve13

    steve13 Member

    Joined:
    Nov 24, 2009
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Gilbert
    Ratings:
    +0
    This happened to me for the first time today. My phone vibrated and rang, the screen stayed black, then eventually the normal unlock screen appeared and not the answer screen. Since this happening I've gotten another call and it worked, but seemed like the call answer screen took a little while to come up. I had downloaded a couple calendar apps and a quote of the day app before it happened. I just did a batt pull so we'll see if it persists.
     
  12. ohioDroid

    ohioDroid Member

    Joined:
    Jan 11, 2010
    Messages:
    309
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Bump? This happened to me twice today. At the moment of it happening I had about 33MB of RAM free. I assume that shouldn't cause any problems.

    What happened exactly was that the phone vibrated indicating the phone call, 2 seconds later my ringtone started, and then the answer screen came up. While I was in the process of swiping to answer, I missed the call. It rang maybe one time.

    I later talked to the person on the other end, they say it rang 4 times for them.
     
  13. victoriac

    victoriac Member

    Joined:
    Feb 10, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    So Cal
    Ratings:
    +0
    This is exactly what has happened to me several times now and it's starting to really bug me because I always end up having to call the person back. I think it has to do with buggy apps but it's hard to pinpoint which. I was having a lot of problems with the Twitter Widget which I loved but crashed several times a day. I also have Pandahome with some themes and it seems like this could be a buggy problem too. I really love the theme I have right now with Pandahome and have actually bought a few themes. I hate that I spent money on something I am going to have to uninstall because of problems. I don't know if getting a new phone will help because I honestly think it's coming from the apps. I didn't have this before I started adding apps from market.
     
  14. DirtySouth

    DirtySouth New Member

    Joined:
    Jan 2, 2010
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Bump...I'm having the exact same issue. The swipe unlock is unresponsive until I turn the screen off and back on again.
     
  15. Delta6

    Delta6 New Member

    Joined:
    Apr 12, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Columbus, Ohio
    Ratings:
    +0
    I had this problem with no outside apps added.
     
Search tags for this page
2014 droid update not allowing me to answer calls
,
android phone non responsive during calls
,
answer/end call apps for motorola atrix
,

motorola atrix 2 unresponsive when second call

,
motorola atrix phone unable to answer calls