Titanium Backup Restore

Discussion in 'Blackdroid' started by idinostar, Apr 13, 2010.

  1. idinostar

    idinostar New Member

    Joined:
    Apr 4, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Anyone having issues with titanium backup restore after UD10? I can't seem to install my apps due to "Parsing Error".

    anyone having luck?
     
  2. Corinacakes

    Corinacakes Super Moderator
    Theme Developer

    Joined:
    Nov 17, 2009
    Messages:
    5,009
    Likes Received:
    3
    Trophy Points:
    153
    Location:
    Maine
    Ratings:
    +3
    i saw someone in irc say that but i missed the solution. maybe come in there and ask. addy is in my signature
     
  3. Crazy Doc

    Crazy Doc Member

    Joined:
    Mar 3, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NE
    Ratings:
    +0
    Are yo uusing the free or the paid app? I used to always get that error before I paid for the app and then everything worked fine. Also make sure you are running the latest version of busybox. Goodluck
     
  4. choklitcow

    choklitcow Member

    Joined:
    Jan 23, 2010
    Messages:
    184
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Was using paid version and it was hit or miss which apps were restored with both the updated version of busybox and outdated. This included restoring apps with and without data.
     
  5. Xsoldier2000

    Xsoldier2000 Member

    Joined:
    Dec 1, 2009
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm having an issue with titanium also...but mine says it restored, (say k-9 email client = data) but when i click on it, it fc's.

    This has happened on
    Root Explorer
    K-9 Mail
    ....
     
  6. sharpe1

    sharpe1 New Member

    Joined:
    Nov 11, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    also having issues.....***** problem solved*****

    I am also having troubles. ... when restoring browser bookmarks . It causes fc when I start my browser. Only way past it so far is to reboot. Then I can use browser.... but then bookmarks aren't there.
    Any ideas.

    BTW....UD10 seems very quick so far. ;)

    Edit........ problem solved. Make sure your backup on previous rom was made with latest busybox...... not just your new install.

    I was updating to latest busybox on UD10 for titanium backup and getting force close. Restored to previous rom and redid backup after updating busybox and then restored to UD10 and restored perfectly.
     
    #6 sharpe1, Apr 13, 2010
    Last edited: Apr 13, 2010
  7. Lynx

    Lynx Member

    Joined:
    Nov 10, 2009
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I cant restore some of my apps either, very frustrating. Good thing I made a nandroid backup lol.
     
  8. dmacleo

    dmacleo Premium Member
    Rescue Squad Premium Member

    Joined:
    Jan 12, 2010
    Messages:
    1,479
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Etna,ME
    Ratings:
    +0
    restored everything so far w/ no issues, exchange settiings and all working well.
     
  9. rawburt

    rawburt Member

    Joined:
    Dec 16, 2009
    Messages:
    241
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Same parse issue as well, market now fc'ing
     
  10. pdroid

    pdroid Silver Member

    Joined:
    Mar 4, 2010
    Messages:
    2,252
    Likes Received:
    7
    Trophy Points:
    103
    Location:
    Philly
    Ratings:
    +7
    Can't restore ~ 20 apps from titanium. Was running 10.0 nextheme, stock kernel, enabled apps2sd. Back to 9.8 until I see a fix.
     
  11. JT3

    JT3 Member

    Joined:
    Mar 15, 2010
    Messages:
    133
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Of the 20 apps I tried to restore with Titanium, only 17 were successful. The other three SAY they were restored correctly, but they simply aren't there. Of the 17 that did install, some restored with data intact, some didn't.

    I encountered no parsing error, nor did I get any FCs from any of the applications restored... at least, not yet.

    I know my results are not typical (I guess I'm luckier than most).
     
Search tags for this page
after restoring contacts from titanium backup error
,
how to restore new droid 4 from titanium backup
,
how to solve titanium backup parse problem
,
parse error restore titanium backup
,

parse error titanium backup

,
titanium backup parse error
,
titanium backup restore browser bookmarks
,
titanium backup restore there was a problem parsing