Titanium Backup Problems... again!

Discussion in 'Android Applications' started by JRogers1978, Mar 5, 2010.

  1. JRogers1978

    JRogers1978 Member

    Joined:
    Dec 30, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Fairhaven, MA
    Ratings:
    +0
    So I just installed the new Bugless Beast v0.3 2.1 ROM. I had backed up all my apps and data before hand. I downloaded Titanium Backup as my first app once I was up and it's not showing any of my apps! This happened once before and I gave up and downloaded them all again manually. But I paid for this app and I would like to get my monies worth! If I view my sdcard with Astro I can see them all on my card, they just won't show up in the app so i can restore them. I made sure I clicked the Problems button and downloaded the updated version of Busybox before I backed them up and again now. The app's reporting that everything's working so I can't understand why it won't work.

    Any and all help would be greatly appreciated!! I'm holding off on updating the ROM to v0.4 until my apps are all restored.

    Thanks!
     
  2. JRogers1978

    JRogers1978 Member

    Joined:
    Dec 30, 2009
    Messages:
    91
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Fairhaven, MA
    Ratings:
    +0
    Nevermind, I'm a moron. I expected to see my old programs mixed in with the new ones but they're actually listed waayy at the bottom, didn't see them.

    Thanks anyway!
     
Search tags for this page
apps dont show up on titanium backup
,
apps wont backup with titanium
,
titanium backup pro not showing in apps
,

titanium backup won't run