titanium backup hypershell not working

Discussion in 'Thunderbolt Hacks' started by ucpro, Apr 21, 2011.

  1. ucpro

    ucpro Member

    Joined:
    Nov 27, 2009
    Messages:
    434
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    dothan, al
    Ratings:
    +0
    when i'm on the main screen, hypershell is labeled with NO which means i can't auto install/restore apps. i clicked the problems buttonbut that didn't help. anybody else havin this problem?
     
  2. Its TwiX

    Its TwiX Member

    Joined:
    Feb 18, 2011
    Messages:
    417
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Did you buy the pro version?

    Sent from my BAMFed out Thunderbolt
     
  3. ucpro

    ucpro Member

    Joined:
    Nov 27, 2009
    Messages:
    434
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    dothan, al
    Ratings:
    +0
    No, but i didn't buy it for the d1 and it let me auto install. One of the hypershell doesn't require the pro version
     
  4. bamaredwingsfan

    Joined:
    Feb 23, 2010
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Cullman, AL
    Ratings:
    +0
    sounds like your busy box needs to be reinstalled. I had a similar problem after installing a new rom the other night. click problems an download the busybox they have an restart the app.
     
Search tags for this page
android hypershell
,
hyper shell
,

hypershell

,

hypershell android

,
hypershell android apk
,
hypershell apk
,
hypershell needed
,
hypershell titanium backup
,
titanium backup hypershell
,
titanium backup hypershell needed