Time without signal

Discussion in 'Motorola Droid 2 Global' started by nova77, Feb 18, 2011.

  1. nova77
    Offline

    nova77 New Member

    Joined:
    Jan 3, 2011
    Messages:
    62
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Albuquerque, NM
    I've been strugling with battery, and I think time without signal is causing it. I have 50% twos!
    I've tried *228 option one and two, with no luck.
    I flashed liberty rom, but still its there.
    Any ideas?

    Sent from my DROID2 GLOBAL using DroidForums App
  2. NiceGuysFinishLast
    Offline

    NiceGuysFinishLast New Member

    Joined:
    Jan 4, 2011
    Messages:
    748
    Likes Received:
    0
    Trophy Points:
    0
    Well, where are you the majority of the time? If you *228d and didn't see an improvement, maybe you just live in a terrible service area? Do you often work in a tall building, or underground or anything like that?
  3. nova77
    Offline

    nova77 New Member

    Joined:
    Jan 3, 2011
    Messages:
    62
    Likes Received:
    1
    Trophy Points:
    0
    Location:
    Albuquerque, NM
    Well my previous two phones never had this problem, (eris and droid 1) but I do have a couple of classes on the bottom floor of a building. But I didn't *228 from there.

    Sent from my DROID2 GLOBAL using DroidForums App
  4. draexo
    Offline

    draexo New Member

    Joined:
    Jan 7, 2011
    Messages:
    472
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Myrtle Beach, SC
    I was having the SAME issue as you. I did a *228 and now my time without signal is 0%. It was running in the 40% range prior.