Time to root, or so I though. A little troubleshooting needed

Discussion in 'Thunderbolt Hacks' started by wesdo2gg, May 31, 2011.

  1. wesdo2gg

    wesdo2gg Member

    Joined:
    Dec 11, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver CO by way of Honolulu HI.
    Ratings:
    +0
    So I got adb set up on my mac and it communicates with the TB so that when its plugged up, I can see the serial number by typing "adb devices". I know it's connected and communicating with the device. I am using an Intel based Mac OS X. I have all the upgrade, downgrade, and exploits as well. The exploit files are all in my platform tools folder. I made the invisible file and the directory for that is Users/TurdHome/android-sdk-mac_x86/platform-tools so that adb runs in terminal.

    I've double and triple checked all out output and input directories and when I type in adb, I get all the commands so I know it is working. However, when I go to push the files, I am getting the "unknown directory" type error. I am copying an pasting as well so it is not typing errors. I've read forum post after forum post of people saying that the files are not in the correct place, but I have them in the platform tools folder. What in the world am I missing?
     
  2. wesdo2gg

    wesdo2gg Member

    Joined:
    Dec 11, 2010
    Messages:
    124
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Denver CO by way of Honolulu HI.
    Ratings:
    +0
    Found a different guide and got it all figured out. I sat there for an hour and a half checking and double checking things, and I still don't quite know what was wrong. Got it though, and now it's time to have fun. Thanks guys.
     
Search tags for this page

time taken rooting android