Ticking On Texts

Discussion in 'Samsung Galaxy S3' started by jared845, Mar 19, 2013.

  1. jared845
    Offline

    jared845 Member

    Joined:
    May 23, 2011
    Messages:
    402
    Likes Received:
    1
    Trophy Points:
    18
    How do i stop the phone from ticking on every letter/text input , very annoying and cant find the function to turn it off. Thanks .....I cant wait for android 5.0 key lime pie.,....yum
  2. MattE303
    Offline

    MattE303 Member

    Joined:
    Aug 10, 2012
    Messages:
    54
    Likes Received:
    3
    Trophy Points:
    8
    Depends which keyboard you're using, but look for settings in the keyboard config about "haptic feedback" or "vibrate on...". There's also a setting in the the Power Saving Mode config in Settings that is supposed to allow you to turn it off globally, but not all apps/keyboards seem to respect it.
  3. Sgt Fury
    Offline

    Sgt Fury New Member

    Joined:
    Dec 27, 2010
    Messages:
    155
    Likes Received:
    4
    Trophy Points:
    0
    Not sure how to turn it off but it's controled by the ringtone volume so just turn it down when texting.
  4. Sgt Fury
    Offline

    Sgt Fury New Member

    Joined:
    Dec 27, 2010
    Messages:
    155
    Likes Received:
    4
    Trophy Points:
    0
    Ok, found out where the setting is to turn off the clicks. Under setings go to language and input. Then click on the settings for Samsung keyboard. Then click on advanced. Then uncheck key-tap sound and viola! Hope this helps.
Search tags for this page

keyboard sound tick galaxy s3

,

text ticking s3