thunderbolt contacts not syncing to google

Discussion in 'Thunderbolt Tech Support' started by rustinq, May 31, 2011.

  1. rustinq
    Offline

    rustinq New Member

    Joined:
    Jan 4, 2010
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mesa, Az
    I just realized that any contact that i enter using my phone is saved locally unless I change a drop down when I am adding that contact. Now I have a bunch of contacts that are only on my phone and not on my google account. Does anyone know how to change these to google contacts so that I dont loose them when I change phones again or have to do a restore or reset?
  2. Larry_ThaGr81
    Offline

    Larry_ThaGr81 New Member

    Joined:
    Apr 6, 2010
    Messages:
    1,030
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Hesperia
    Hit the menu key from any home screen-->setting-->accounts & sync-->select auto sync and make sure background data is enabled. If that's not the issue then at least try the sync all option at the bottom to see if anything syncs and make sure you have a internet connection or your phone isn't in airplane mode.
  3. Bowtie
    Offline

    Bowtie Member

    Joined:
    May 3, 2010
    Messages:
    104
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Rainier, Oregon
    I have also ran into this problem and have yet to find a way to change it from local to google on the phone. What I do is log into gmail, re-create the contact and then delete the local one.
Search tags for this page

htc thunderbolt not syncing

,
skyraider gmail thunderbolt
,
thunderbolt sync google contacts