Those who use Newsrob.....

Discussion in 'Android Applications Discussions' started by bodean, Feb 12, 2010.

  1. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    What do you set your download to in the setup? Do you just download the articles? Mobile Web Page? Etc.

    I ask, because a few of my RSS feeds when I go to read them, I get the android logo, saying nothing can be displayed for that page/feed. Very annoying.
     
  2. bodean

    bodean Active Member

    Joined:
    Nov 6, 2009
    Messages:
    1,155
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Chicago, IL
    Ratings:
    +0
    No Newsrob fans on here?
     
  3. Technoman

    Technoman Member

    Joined:
    Dec 5, 2009
    Messages:
    976
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Dallas TX
    Ratings:
    +0


    I have it installed, but really haven't messed with it that much. There was an update I got for it about 2 hours ago, so you might go get that update and see what it does for you.
     
  4. kailapis

    kailapis New Member

    Joined:
    Jan 24, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I love NewsRob and use it daily, but I've never had that problem.

    Offline Use: enabled
    Download Content Default: articles + images

    The Android logo is the default error page for the browser, which is probably happening because its requests are timing out. If you want to download the web pages for offline viewing, try syncing when you have wifi (or set offline use: wifi-only) and see if your problems are resolved.
     
Search tags for this page

how to use newsrob