this new market.android.com not working

Discussion in 'Motorola Droid X' started by qman66, Feb 3, 2011.

DroidForums.net is the premier Android Forum - Registered Users do not see these ads. Please Register - It's Free!
  1. qman66
    Offline

    qman66 Member

    Joined:
    Jul 27, 2010
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn
    Ratings:
    +0
    so i have setup my phone to get downloads from the market website and when i click install nothing happens.
  2. mwhartman
    Offline

    mwhartman Super Moderator/RS Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,739
    Likes Received:
    12
    Trophy Points:
    153
    Location:
    South FL
    Ratings:
    +12
    I did not need to do anything to my phone. I used my Google account to log in found a few apps that I wanted, clicked install and the apps downloaded to my phone.
  3. qman66
    Offline

    qman66 Member

    Joined:
    Jul 27, 2010
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn
    Ratings:
    +0
    i heard this may be an issue with custom roms???
  4. hookbill
    Offline

    hookbill Premium Member Premium Member

    Joined:
    Nov 30, 2009
    Messages:
    19,544
    Likes Received:
    6
    Trophy Points:
    168
    Location:
    N.E. Ohio
    Ratings:
    +6
  5. qman66
    Offline

    qman66 Member

    Joined:
    Jul 27, 2010
    Messages:
    335
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn
    Ratings:
    +0
  6. en28so
    Offline

    en28so Member

    Joined:
    Aug 23, 2010
    Messages:
    483
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    San Antonio TX
    Ratings:
    +1
    Same here.

    Droid X rooted with z4root and running DarkSlide V4.2 underclocked ( to save battery)
  7. gimlet72
    Offline

    gimlet72 Member

    Joined:
    Jan 19, 2011
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    West Palm Beach
    Ratings:
    +0
    I have had no issues. I am running liberty 1.5
    Sent from my DROIDX using DroidForums App
  8. xush
    Offline

    xush Member

    Joined:
    Jul 20, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    working fine for my rooted X