This background... '-_-

Discussion in 'Motorola Droid 2' started by willnellis, Feb 4, 2011.

  1. willnellis
    Offline

    willnellis New Member

    Joined:
    Feb 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Well every time I changed my background, it zooms in quite allot. Is there anyway I can disable this so its just the screen demensions? I have launcher pro.
     
  2. silverfang77
    Offline

    silverfang77 Active Member

    Joined:
    Nov 5, 2010
    Messages:
    957
    Likes Received:
    29
    Trophy Points:
    28
    Ratings:
    +29
    I haven't found a way to disable the zoom. It's annoying, but it's how Android works.
     
  3. hradek422
    Offline

    hradek422 Member

    Joined:
    Nov 8, 2010
    Messages:
    176
    Likes Received:
    8
    Trophy Points:
    18
    Ratings:
    +11
    It's a bit of a pain to do it this way, but if you download Zedge, you can download free wallpapers off of it, and set them as your wallpaper while in the program. It will set it to the perfect screen size for you. For your personal pictures, I can't help you.
     
  4. BBtoD2
    Offline

    BBtoD2 New Member

    Joined:
    Feb 4, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Rochester, NY
    Ratings:
    +0
    Depending on your phone, find out what the screen resolution is. Example, the Droid2's screen resolution I believe is 854 x 480. Go on the internet and find an image that you'd like to use as the background and resize it to your screen's resolution, save it, eMail it to yourself, save it on your phone and set it as your wallpaper.

    That's how I have always done it with my Blackberry. I haven't been able to try it out with my D2 yet, but I'm sure it will work the same way..
     
Search tags for this page
how to stop wallpaper from zooming in on android
,

turn off wallpaper zoom android

,
turn off zoom wallpaper android
,
wallpaper always zooms samsung