Think I screwed up my voicemail

Discussion in 'Android General Discussions' started by khelek, Nov 10, 2009.

  1. khelek
    Offline

    khelek New Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    0
    So, I think I successfully had Google Voice being used as the voicemail for my phone. If I'm not mistaken, my Dad called the other day and was able to leave a message when calling my cell phone number directly.

    Then, I had to screw it up :-/

    I saw in another thread that in order to make it work, you had to set it up in GV settings first, then dial *71<your phone number>. Which I did. And now, when I try to access my voice mail from my phone, I get a busy signal. If I dial my GV number from my phone, I'm able to get in. Also, if I call from a number that's not in my GV settings and let it go to voice mail, I also get a busy signal.

    I thought redoing the *71 deal again would fix it, but no, not so much.

    Any help appreciated, thanks!

    Brian
  2. khelek
    Offline

    khelek New Member

    Joined:
    Nov 4, 2009
    Messages:
    185
    Likes Received:
    0
    Trophy Points:
    0
    RESOLVED: OK, this morning I removed GV voice mail from my cell phone number, followed the instructions to remove it, tried checking voice mail. It started to walk me through the setup process (versus the busy I was getting earlier). Then I went to add it back and it gave me the *71 setup instructions. I then realized the phone number I was supposed to give was my GV number, not my cell phone number. I'd given my cell phone number last night. Once I followed those instructions, all worked well!

    Brian
  3. ZeRo_C0oL
    Offline

    ZeRo_C0oL New Member

    Joined:
    Nov 1, 2009
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    Glad you were able to fix it yourself :)
  4. kpenrose
    Offline

    kpenrose New Member

    Joined:
    Nov 13, 2009
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    0
    Yeah, the *71 number is the forwarding command, and by forwarding the phone to itself, you effectively set up an infinite loop, which luckily the phone recognizes and you get a busy signal.
  5. jsaurus
    Offline

    jsaurus New Member

    Joined:
    Aug 30, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    How do you remove your GV account? I googled and no luck.

    Thanks :)
  6. born2golf
    Offline

    born2golf New Member

    Joined:
    Sep 14, 2010
    Messages:
    242
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Long Island
    By dialing the *71+your GV number, you are telling the phone to use GV instead of VZ voice mail. You can turn this off at any time by dialing *73.

    note, that when you have dialed *71 to enable GV to handle your voice mail, this will handle all inbound calls to your GV number AND any calls made directly to your mobile number.

    Also, I have had some situations, where even though all inbound calls are supposed to land in my GV mailbox, instead a random caller ends up in my normal verizon mailbox. To listen to a message in your verizon mailbox, you need to disable GV by dialing *73, then check your verizon voice mail by dialing *86. Once you are done, re-enable google voice by dialing *71+your GV number.
Search tags for this page
busy signal for voicemail on verizon wireless
,
busy signal when calling voicemail
,
busy signal when calling voicemail verizon
,
busy signal when checking voicemail
,
checking voicemail verizon busy tone
,
droid voicemail busy signal
,
my voicemail has a busy signal
,
my voicemail is busy
,

verizon voicemail busy signal

,
verizon voicemail busy tone
,
voicemail busy signal verizon
,
voicemail giving busy signal verizon
,
voicemail is busy verizon
,
when i dial my voicemail i get a busy signal
,
why is my voicemail busy