THEMES for Rubix 1.9.5

Discussion in 'Drod2169 - X' started by Droid74, Dec 25, 2010.

  1. maurilax

    maurilax New Member

    Joined:
    Oct 18, 2010
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    New York
    Ratings:
    +0
    A couple of nights ago. it was working fine except for that one issue. it still seems to be marked as supported on the first post of this thread.

    Edit: I see now that on the main thread for the theme it was updated to work with Gummy 2.5 (making it no longer compatible with rubix) , thanks for the response.
     
  2. nick2888

    nick2888 New Member

    Joined:
    Dec 15, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    how do you install the themes?
     
  3. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    Each theme may have slightly different instructions...
    You should always follow the first post in the thread of the theme.
    Also know, that themes are (well, should be) VERY specific to the ROM they're based on/created from. Using one theme on a completely different ROM is asking for trouble.

    But in general, MOST themes follow the same steps, which are:
    --Copy the theme's zip file to sdcard.
    --Reboot into recovery using the Droid X Bootstrapper app
    --Install .zip from SDCard
    --Choose .zip from SDCard
    --select the theme's .zip file
    --say yes (you'll know which one).
    when it's complete:
    --Hit the back button on the phone to go to the main menu
    --Reboot.

    HTH!
     
    #39 sephtin, Jan 11, 2011
    Last edited: Jan 11, 2011
  4. nick2888

    nick2888 New Member

    Joined:
    Dec 15, 2010
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Alright cool thanks

    Sent from my DROIDX using DroidForums App
     
  5. riahon

    riahon Member

    Joined:
    Dec 29, 2009
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Maryland
    Ratings:
    +0
    Are the Fission 2.5.7 themes compatible with RubiX 1.9.5? Will the be with the upcoming RubiX?
     
  6. sephtin

    sephtin Senior Member

    Joined:
    Aug 20, 2010
    Messages:
    1,807
    Likes Received:
    0
    Trophy Points:
    66
    Ratings:
    +0
    Themes replace framework files.

    All three framework's are different (Fission2.x, Focused 1.9.5, and Focused 1.9.7.. all different).

    So no. Fission themes won't work with Focused 1.9.5, and neither will work with Focused 1.9.7

    Focused is sharing some of the same framework as GummyJar however... So.. Focused 1.9.5 will work with GummyJar 2.0/2.1 themes, and Focused 1.9.7 will work with GummyJar 2.5 themes.