1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Themes.....am I missing something?

Discussion in 'Sourcery ROM' started by Adrozz07, Feb 6, 2011.

  1. Adrozz07
    Offline

    Adrozz07 New Member

    Joined:
    Aug 12, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    Everytime I try to install a theme it opens Terminal Emulator, downloads an update zip, then when the download says 100% it keeps increasing the file value of the download while saying complete and never applies anything. It just stays in TE.

    Sent from my Droid using Tapatalk
  2. T-Dev
    Offline

    T-Dev Beta Team

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    0
    It will say 100% for a while, usually the themes are around 16 MB. the % calculator doesnt get it right :)

    Once it gets the full file it will reboot and install. If nothing installs you can boot into recovery and install the update.zip file that was downloaded.

    If oyu have any problems stop by the irc and we wil be happy to help you out
  3. Adrozz07
    Offline

    Adrozz07 New Member

    Joined:
    Aug 12, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    Ah, thanks for the info, I think I aborted around 10M or so, figured it was a glitch, ill run it again.

    Sent from my Droid using Tapatalk
  4. listenman20
    Offline

    listenman20 New Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    GA
    yeah 16-20MB on 3g will take a while, wifi takes a few. you can still see the file size change after it reaches 100%.
  5. mjh68
    Offline

    mjh68 New Member

    Joined:
    Mar 18, 2010
    Messages:
    414
    Likes Received:
    0
    Trophy Points:
    0
    None of the themes apply for me. I have wifi on, it says it installs 100% reboots and nothing. Any suggs ?
  6. gflam
    Offline

    gflam Developer Theme Developer Developer

    Joined:
    Jun 14, 2010
    Messages:
    1,877
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Jersey
    Yea the percentage calculator is something built into busybox I can't really fix that but yes the themes range from 16mb to around 21mb

    Mjh68 what recovery are u on? It only automatically installs if you are on clockworkmod recovery all other recoveries u have to apply the update.zip by going to that option in ur recovery and then rebooting. So when u get to recovery just select to apply update.zip and then reboot.

    Sent from my Droid using DroidForums App
  7. ultimateD1
    Offline

    ultimateD1 New Member

    Joined:
    Dec 27, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    I can't get any theme to install... the only thing that happens is the magic takes time window pops up and it will sit there for hours...

    Sent from my Droid using DroidForums App
  8. listenman20
    Offline

    listenman20 New Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    GA
    check to make sure usb debugging is turned on and try again. if that doesn't do it please come by the irc for more real time help.
  9. Adrozz07
    Offline

    Adrozz07 New Member

    Joined:
    Aug 12, 2010
    Messages:
    129
    Likes Received:
    0
    Trophy Points:
    0
    All is working for me, running inception right now, thanks again for the info guys, and I hope the rest of you get it working as well. Great ROM Gflam, and great themes. :)

    Sent from my Droid using Tapatalk
  10. ultimateD1
    Offline

    ultimateD1 New Member

    Joined:
    Dec 27, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    Wicked! Great stuff listen man that was my problem! Wicked thanks.

    Sent from my Droid using DroidForums App
  11. listenman20
    Offline

    listenman20 New Member

    Joined:
    Dec 29, 2009
    Messages:
    858
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    GA
    you're wickedly welcome!
  12. danceswithbongs
    Offline

    danceswithbongs New Member

    Joined:
    Nov 30, 2010
    Messages:
    1,040
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    A TeePee outside of Detroit
    I am still having the same problem with themes and animations.
    It just does not seem like when the script runs that it connects too the server.
    So unlike in 1.3 watching it connect and then dl, this one just waits after commands and waits then reboots to recovery but there is no update zip.
    And the recovery image is legit and using cw. So then I have to reboot after cw reports the error in not finding update zip.
  13. T-Dev
    Offline

    T-Dev Beta Team

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    0
    1st thing I would check is your USB debugging is turned on. Are you on wifi or 3g? which theme are you on? be easiest to stop in to the IRC and we can walk thru what is happening for you.

    thx
  14. xionglydius
    Offline

    xionglydius New Member

    Joined:
    Apr 29, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Im having the same issue. noob question but where do i look to see if usb debugging is on?
  15. danceswithbongs
    Offline

    danceswithbongs New Member

    Joined:
    Nov 30, 2010
    Messages:
    1,040
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    A TeePee outside of Detroit
    Way ahead of you on that.
    Was in IRC for a while with eagle and a bunch of others.
    Trying to get bug report or logcat.
    Thanks td
  16. T-Dev
    Offline

    T-Dev Beta Team

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    0
    Menu > Settings > Applications > Development and it is the 1st option.
  17. xionglydius
    Offline

    xionglydius New Member

    Joined:
    Apr 29, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    thank you sir.

    edit: that fixed my problem
    Last edited: Feb 8, 2011