[THEME] SimplyStunning.v4.9.URBaN.THEME-R3Ds

Discussion in 'ChevyNo1' started by R3Ds, Nov 13, 2010.

  1. R3Ds

    R3Ds Member
    Developer

    Joined:
    Apr 13, 2010
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn N.Y
    Ratings:
    +0
    [​IMG]

    (***DONT FORGET TO BACKUP***)
    Update.zip Installation Info & Instructions:
    - Download update.zip
    - Rename to update.zip if not already done
    - Place update.zip on the root of sdcard
    - Reboot into recovery
    - Install
    - Allow update.zip installation
    - Install /sdcard/update.zip (deprecated)
    - Enjoy!
    WHITE MENU DOWNLOAD HERE
    http://db.tt/mdTUgCv
     
  2. regkilla

    regkilla Member

    Joined:
    Jun 22, 2010
    Messages:
    605
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    bay area, California
    Ratings:
    +2
    great SS theme
     
  3. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    If it is fixed, how in the hell did youmake the progress bar YOUR color instead of yellow?
     
  4. R3Ds

    R3Ds Member
    Developer

    Joined:
    Apr 13, 2010
    Messages:
    240
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Brooklyn N.Y
    Ratings:
    +0
  5. T-Dev

    T-Dev Member

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Loving the Urban theme on SS!
     
  6. k00ey

    k00ey Member

    Joined:
    Aug 24, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Are those installation instructions only for SPRecovery? or even on clockwork?
     
  7. T-Dev

    T-Dev Member

    Joined:
    Jul 11, 2010
    Messages:
    248
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0

    Works on Clockwork as well. I loaded it this am and looks great. enjoy!
     
  8. k00ey

    k00ey Member

    Joined:
    Aug 24, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Hmm, I tried with clockwork already but after the installtion my phone wouldn't boot past the boot animation. Maybe its because I uninstalled the stock launcher as chevy recommended? I'll have to reinstall the stock launcher and give it another go later
     
  9. 666ogre666

    666ogre666 Member

    Joined:
    Feb 25, 2010
    Messages:
    583
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    New Jersey
    Ratings:
    +1
    I got stuck at the boot animation too, I even used both SPR and Clockwork and tried renaming it update.zip like it says above, tried on non themed and themed version
     
  10. bolden88

    bolden88 Member

    Joined:
    Mar 3, 2010
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Use the Icons in my task bar

    I love the for this theme but how do I use them down in the task bar? I long press what I have there now and it gives me the option to use a custom icon (soemething from my gallery) or Launch Pro which is what is there and is broing. I like different colors.
     
  11. k00ey

    k00ey Member

    Joined:
    Aug 24, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0


    Same result. I installed the stock launcher on my no-theme SS4.9 and still can't get past the boot animation when trying to install this urban theme.

    Guess I'll have to keep looking :(
     
  12. devator22

    devator22 Member

    Joined:
    Jul 20, 2010
    Messages:
    112
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Mid-West United States
    Ratings:
    +0
    You have to replace what you have there now with the new apps. Basically, let's use phone as an example, you just long press, go to change shortcut, go to apps, choose phone, and then select use default icon.

    Note that I don't actually use this theme yet, but I assume this is the proper procedure. I did some research, and it looks like he includes the themed launcherpro in the update.zip, at least with his UD themes. In the olden days launcherpro had to be flashed separately. Anyway, this is my guess, and I see no reason for it not to work.
     
Search tags for this page
flash theme v4,9
,
tema flash v4,9
,
thema v4,9
,
themes v4.9
,

v4.9 theme

,

v4.9 themes