[Theme]SimplisticRemix For GummyJar2.5

Discussion in 'Droid X Roms' started by Retrokid223, Jan 7, 2011.

  1. Retrokid223

    Retrokid223 Member

    Joined:
    Jun 19, 2010
    Messages:
    35
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Thanks to Bgill55 for the clear dialer

    OG theme: [METAMORPH] Simplistic V 1.2 (10/24/10) - xda-developers

    This theme took a very long time to make so i hope you guys enjoy it

    its a mixture of aosp and simplistic due to some images not working in simplistic og theme. (remix)

    Make a nandroid before installing. also theme will not install on rubix 1.9.5 framework

    This theme also include themed apps and Rom Animations.


    [​IMG][​IMG][​IMG][​IMG][​IMG]

    Follow me on twitter @Retrokid223

    ~Enjoy~
    Retrokid_SimplisticRemix_Gummy2.5_V1.zip

     
  2. tomwatez

    tomwatez New Member

    Joined:
    Jan 31, 2010
    Messages:
    19
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Good Work, I like the dialer... Downloading now.
     
  3. yukmizzee

    yukmizzee Member

    Joined:
    Sep 12, 2010
    Messages:
    81
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Michigan
    Ratings:
    +0
    nice work, might give this a go
     
  4. mikeyinid

    mikeyinid Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 27, 2010
    Messages:
    884
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Idaho
    Ratings:
    +0
    very nice :)
     
  5. triqsix

    triqsix Member

    Joined:
    Oct 17, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    iphone app icon lookalikes != aesthetically pleasing
     
  6. mikeinrichmond

    Joined:
    Dec 23, 2010
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Richmond, Va
    Ratings:
    +0
    Since Rubix 1.9.5 uses Gummy's base, why won't it work? Just curious. Thanks
     
    #6 mikeinrichmond, Jan 8, 2011
    Last edited: Jan 8, 2011
  7. mikeyinid

    mikeyinid Premium Member
    Theme Developer Premium Member

    Joined:
    Nov 27, 2010
    Messages:
    884
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Idaho
    Ratings:
    +0
    Rubix 1.9.5 uses gummyjar 2.1 base. The framework is different. You flash this over rubix you will bootloop.


    Sent from my DROID2 using DroidForums App
     
  8. tlozano09

    tlozano09 Member

    Joined:
    Jan 4, 2011
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    when i try to install this on my DX rom manager says it cant install the file because spaces are not allowed. Am i doing something wrong?
     
  9. foxky

    foxky Member

    Joined:
    Nov 2, 2010
    Messages:
    140
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    could you port this to liberty? my phone would then be perfect

    tapped on my LibX 1.0