Theme Issues on Liberty 1.5

Discussion in 'Liberty ROM DX' started by mruiz949, Feb 3, 2011.

  1. mruiz949
    Offline

    mruiz949 New Member

    Joined:
    Nov 15, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ORANGE COUNTY!!
    Has anyone have any issues with downloading themes from the tool box? It just hangs on installing/downloading theme. any thoughts???
  2. FC127
    Offline

    FC127 New Member

    Joined:
    Dec 9, 2010
    Messages:
    196
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Cortland, NY
    I downloaded and installed the nexus theme just fine... How much time are you giving it?

    Perhaps a data wipe and reinstall of the rom is necessary.

    Sent from my DROIDX using DroidForums App
  3. Jaxidian
    Offline

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    556
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indianapolis
    I have downloaded 3 themes in the past 30 minutes, no problem. Very speedy, even.
  4. johnatthebar
    Offline

    johnatthebar New Member

    Joined:
    Nov 27, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SoFla
    I just installed the gingerbreead theme and now I am in a reboot cycle :-/

    sometimes it gets to the lock screen, maybe even the home screen, then reboots. usually just cycles on the liberty splash screen. yikes.

    any ideas?
  5. Sweettreat
    Offline

    Sweettreat New Member

    Joined:
    Dec 15, 2010
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    I tried gingerbread red,,, it took around 10 minutes to download/install. I have a bad signal where I an though. Maybe give it more time.

    Sent from my DROIDX using DroidForums App
  6. Jaxidian
    Offline

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    556
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indianapolis
    Battery pull, maybe? Or try re-flashing it. Did you flash before you installed 1.5? If not, then that's almost definitely your problem.
  7. johnatthebar
    Offline

    johnatthebar New Member

    Joined:
    Nov 27, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SoFla
    its flashed to 1.5, was working fine. I cant get back into bootstrap no :-O

    not good.

    edit: this is on an X BTW
    Last edited: Feb 3, 2011
  8. Jaxidian
    Offline

    Jaxidian Team FreeMyMoto Premium Member Developer

    Joined:
    Jun 26, 2010
    Messages:
    556
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Indianapolis
    Do a battery pull about 5 seconds into the liberty animation - this usually gets me back to bootstrap.

    Sent from my DROIDX using DroidForums App
  9. MEGANFOX
    Offline

    MEGANFOX New Member

    Joined:
    Feb 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Need my yahoo email back!!!!!!!!!!!! How do I??????
  10. MEGANFOX
    Offline

    MEGANFOX New Member

    Joined:
    Feb 3, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    No Setting in Language & Keyboard to select a keyboard. You can Check the keyboards but not one that you select which to use.
  11. johnatthebar
    Offline

    johnatthebar New Member

    Joined:
    Nov 27, 2009
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SoFla
    just noticed the keyboard issue too. trying to get back to swype.

    as far as my reboot issue, I found a fix using the same logic as the batt pull during boot. the os loading is what rewrites whatever data it is that tells it to boot to bootrstrap, so that it only goes in when the os load fails. I guess I was making it just far enough, so I cleared cash in recovery and it rebooted into bootstrap.
  12. SplicedX
    Offline

    SplicedX New Member

    Joined:
    Nov 8, 2010
    Messages:
    62
    Likes Received:
    0
    Trophy Points:
    0
    Watermark'd theme calendar issue

    When I loaded up the watermark'd theme the calendar was unreadable because the background was black as was the text. also twitter was messed up but i saw the fix for that in another post. Can anyone confirm the calendar issue or should i re-download?
  13. mruiz949
    Offline

    mruiz949 New Member

    Joined:
    Nov 15, 2010
    Messages:
    29
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    ORANGE COUNTY!!
    Man each theme takes around almost 5 min. To download and install.

    Sent from my DROIDX using Tapatalk
  14. mkw87
    Offline

    mkw87 New Member

    Joined:
    Apr 24, 2010
    Messages:
    146
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Virginia
    Same problem here, also happened to facebook app, which is strange bc it was fine with this theme on liberty 1.0.
  15. danCBR1Krr
    Offline

    danCBR1Krr New Member

    Joined:
    Dec 28, 2010
    Messages:
    86
    Likes Received:
    0
    Trophy Points:
    0
    I tried to load the big crystal dx theme from the toolbox and it got stuck at the downloading/installing screen. This theme looks sweet but I can't get to load. All the gingerbread themes work great though.