Theme causing lag?

Discussion in 'Android Themes' started by SuGaR, Apr 5, 2010.

  1. SuGaR

    SuGaR Member

    Joined:
    Nov 27, 2009
    Messages:
    84
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Pennsylvania
    Ratings:
    +0
    So right now I am running Pete's 2.1 BB V0.9 with a hex fusion blue theme OC'ed to 1 Gig and using LWP's. Lately I've noticed that sometimes my phone will freeze and not wake up from sleep so I have to do a battery pull or when it does wake up it lags a bit and then when I drag to unlock, it sometimes takes 3-4 seconds for the widgets to come up on the screen. I'm thinking it i the theme causing it some because it seemed to get worse when I applied the theme. I just wanna see what other people think about this. I think I am going to completely set my phone back to stock and re-root and put V1.0 of BB when it comes out and see if I can speed it up :)
     
  2. scubaman6985

    scubaman6985 New Member

    Joined:
    Dec 18, 2009
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've actually been having the same issues as you, and then some. My widgets won't load for about ten seconds at a time every once in a while. I'm running Cyanogen and I themed the black ice with a little bit of flavor on top, which admittedly looks pretty awesome, but ever since I applied it I've had issues.

    Recently, I can't answer phone calls. The screen is completely unresponsive to me swiping the answer button, or even the ignore button. I may have to just factory reset my phone, unroot, and do a fresh install of a ROM and leave the themes out for now.