the yahoo mail issue ...

Discussion in 'Android General Discussions' started by zero7404, Apr 11, 2010.

  1. zero7404

    zero7404 Active Member

    Joined:
    Jan 3, 2010
    Messages:
    1,123
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    so wen i had 2.0.1 i noticed wen i sent email from the fone that i looked in the sent folder and found several of the same email.

    q1: does it mean the fone fired off all those emails to the recipient ?

    q2: verizon says there's yahoo email support now with 2.1, but i still see this issue ...
    i took the extra steps to delete my yahoo account and recreate it (on the fone) after installing 2.1 ...
     
  2. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    No it didn't send all those messages out, they just appear in the sent box. The 2.1 update was supposed to resolve the issue

    Sent from my Droid using Tapatalk
     
  3. a73

    a73 Member

    Joined:
    Nov 7, 2009
    Messages:
    50
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    new 2.1 update doesn't seem to have fixed the multiple sent email issue. I am just back to using the link m.yahoo.com/mail , which I've saved to the home screen as a shortcut to get to yahoo web mail, within a browser
     
  4. zero7404

    zero7404 Active Member

    Joined:
    Jan 3, 2010
    Messages:
    1,123
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    i do hope that the recipients didnt get bombarded with a million of the same email ...
    is verizon even monitoring this forum to get ideas/fixes ?
    i shot an email to their support dept. last nite about it & some other things that could use fixing, like the wifi & bt ....
     
  5. Ghostwheel

    Ghostwheel Member

    Joined:
    Jan 21, 2010
    Messages:
    418
    Likes Received:
    12
    Trophy Points:
    18
    Location:
    Cincinnati
    Ratings:
    +14
    q1: No, the recipient only sees one. Thankfully.

    q2: ...what is your question? I have not seen the "multiple sent" issue since I got 2.1, and I didn't change my yahoo setup at all. Not saying you're not still having it, just providing a single anecdotal confirmation of it being fixed for at least some people.
     
  6. jbrock98

    jbrock98 Member

    Joined:
    Mar 23, 2010
    Messages:
    615
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    i can't even get logged into my yahoo account, i hit the email icon in my menu then type my email and password and is says connecting to server then it says invalid username or password, i know i'm not putting it in wrong everytime, when i go thru my browser it works, anyone have any suggestions?
     
  7. monadnock

    monadnock New Member

    Joined:
    Mar 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Make sure wifi is turned off and you're using 3g. Ymail doesn't work over wifi for some reason.
     
  8. jbrock98

    jbrock98 Member

    Joined:
    Mar 23, 2010
    Messages:
    615
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    wow works perfectly now, thats crazy, why and how would wi-fi affect it? would anyone suggest the use of the k9 mail app in the market
     
  9. mrredskin

    mrredskin Member

    Joined:
    Nov 10, 2009
    Messages:
    135
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SE TN
    Ratings:
    +0
    well, i can't even get mine to accept new mail from my inbox. it delivered everything to my phone initially, but haven't gotten a new mail message notice YET! and i received at least 10 emails after i set it up yesterday. i set the update period to check every 10 minutes.
     
  10. jasonty

    jasonty Member

    Joined:
    Feb 4, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think I had about 3000 of the same message saved in the sent file yesterday! It did this before and after the update. I have not changed any settings.
     
  11. zero7404

    zero7404 Active Member

    Joined:
    Jan 3, 2010
    Messages:
    1,123
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    this is def. some weird behavior. i let vzw know and they gave me a hotline to reach motorola tech support directly.

    btw .. each mail account i have set up on the fone identifies emails with a color bar on the left (in list view) ... is there any meaning to this other than color coding to match calendar entries with an account ?
     
  12. aaf709

    aaf709 Nice Guy
    Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    4,180
    Likes Received:
    49
    Trophy Points:
    178
    Location:
    So Cal
    Ratings:
    +49
    Yahoo uses the same port as WiFi, so if one is using it, the other can't.
     
Similar Threads
  1. uscjoel
    Replies:
    6
    Views:
    1,533
  2. crxlvr
    Replies:
    12
    Views:
    7,373
  3. garyevs
    Replies:
    1
    Views:
    1,535
Loading...