The Ultimate Droid 3.0.1 - Multiple Phones

Discussion in 'UltimateDroid' started by RafficaX, Feb 14, 2011.

  1. TRIKOTRET

    TRIKOTRET Active Member

    Joined:
    May 25, 2010
    Messages:
    1,458
    Likes Received:
    6
    Trophy Points:
    38
    Ratings:
    +6
    so far the smoothest GB i've tried. Good job guys
     
  2. sandfreak

    sandfreak Member

    Joined:
    Mar 22, 2010
    Messages:
    533
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Washington Coast
    Ratings:
    +0
    My bad, user error on the orientation problem

    Sent from my Droid using DroidForums App
     
  3. sgtguthrie

    sgtguthrie Member

    Joined:
    Sep 20, 2010
    Messages:
    513
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    When you guys are restoring with tibu, are you restoring contacts? Or are you just letting google do it. I think I read something about that somewhere else.


    Sent from my Droid running whatever ROM and Kernel I chose to use today...
     
  4. ACC131

    ACC131 Member

    Joined:
    Mar 24, 2010
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    New York
    Ratings:
    +0
    I'm running the 1100 mhz one right now. no issues with overheating as of yet and it's very fast.
     
  5. dfuser312553

    dfuser312553 Silver Member

    Joined:
    Aug 27, 2010
    Messages:
    2,078
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    Cool! Is Setcpu playing nice & complying with profiles? Is the bottom end on those kernels 250 or 125?
     
  6. YankInDaSouth

    YankInDaSouth Theme Developer
    Theme Developer

    Joined:
    Jul 8, 2010
    Messages:
    3,125
    Likes Received:
    257
    Trophy Points:
    163
    Location:
    Sharpsburg, GA
    Ratings:
    +266
    OK, I tried installing this three different times/three different ways all with the same end result. Things will appear to be OK for a while. Then I get a "Talk failed to authenticate" message and then market stops working. The market will open say loading and then just close. Tried clearing cache, etc on both with no luck. Even tried installing another market apk to no avail. Had to abort and restore a backup :(
     
  7. dfuser312553

    dfuser312553 Silver Member

    Joined:
    Aug 27, 2010
    Messages:
    2,078
    Likes Received:
    0
    Trophy Points:
    101
    Ratings:
    +0
    ^ Are you restoring via TB?
     
  8. markwebb

    markwebb Active Member

    Joined:
    Mar 29, 2010
    Messages:
    829
    Likes Received:
    25
    Trophy Points:
    43
    Location:
    CT
    Ratings:
    +27
    All is working well with me so far. Very fast and smooth.

    This version is a bit leaner than prior versions which I guess is a good thing.

    A lot of the extra goodies, which were in prior versions, are now gone from UD Settings.

    Will continue to test.

    I did a clean wipe (format, cache, partition, boot, system, etc) and used TIBU to only retore apps + data (no system settings) which makes a world of difference.

    Small issue: no percentage on battery clock.
     
    #80 markwebb, Feb 14, 2011
    Last edited: Feb 14, 2011
  9. ckburks

    ckburks Member

    Joined:
    Dec 8, 2010
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    About to give up on all gb roms....cyanogen last night, ultimate today and liquid a couple weeks ago.....none will send/reply on email. Everything is checked and synced and rebooted. cyan started working eventually, but then text wouldn't notify. Any ideas?
     
  10. chewy74

    chewy74 Active Member

    Joined:
    Apr 7, 2010
    Messages:
    1,352
    Likes Received:
    16
    Trophy Points:
    38
    Ratings:
    +16
  11. Rodeojones

    Rodeojones Member

    Joined:
    Apr 24, 2010
    Messages:
    159
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Bloomer, WI
    Ratings:
    +0
    I had the same email issue (using Gmail). I couldn't send any emails/replies. What I did to fix it was go to settings > applications > manage applications > all and from there I went to Gmail and cleared data and cache. Once I did that, sending emails was no longer an issue.
     
  12. ckburks

    ckburks Member

    Joined:
    Dec 8, 2010
    Messages:
    210
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    cool will try it
     
Search tags for this page

flyin &flip mix zip

,

motorola droid bionic 3.0.1