The UD 2 Bug Thread (if u have any)

Discussion in 'UltimateDroid' started by hrdnhvy, Nov 9, 2010.

  1. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    Using the Slayher 1000mhz kernel version 1.6. I can make and receive calls via bluetooth but my music is a no go. Personally, I'd rather it be t he other way around if it ain't gonna work right. daggonit.
     
  2. Tallica

    Tallica Premium Member
    Rescue Squad Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    1
    Trophy Points:
    103
    Location:
    Middleboro, MA
    Ratings:
    +1
    Can't get Pandora to work......at all. Don't know what else I can do?
     
  3. xkape

    xkape Premium Member
    Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,883
    Likes Received:
    37
    Trophy Points:
    163
    Location:
    OH-IO
    Ratings:
    +37
    If I used Pandora at all, I would help you out. I only mention it because I feel bad I cant.
     
  4. pierced_droid

    pierced_droid Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Install the themed Pandora from ud settings



    Sent from my etcha-sketch
     
  5. stragabenz

    stragabenz Member

    Joined:
    Apr 3, 2010
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    follow WishRyder directions worked like charm
     
  6. pierced_droid

    pierced_droid Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Please if your having problems with UD and your asking for help or just reporting a bug... tell us what kernel u are using

    Sent from my etcha-sketch
     
  7. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    Im still a bit nob-ish when it comez to all of this, but why is it that people have such varying bugs, I mean what works fine for one person may not work at all for another, I would think that if same file downloaded, installed the same way would = same bugs across the board, why does it vary so much person to person?
     
  8. bdub33

    bdub33 Member

    Joined:
    Nov 6, 2010
    Messages:
    379
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    I posted above, I tried, slayer, p3, and chevys kernels, all low voltage all 1250

    Sent from my Droid using DroidForums App
     
  9. regkilla

    regkilla Member

    Joined:
    Jun 22, 2010
    Messages:
    604
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    bay area, California
    Ratings:
    +2
    my app drawer goes to the top when i scroll down. any fix?
     
  10. OSX2000

    OSX2000 Member

    Joined:
    Apr 6, 2010
    Messages:
    335
    Likes Received:
    1
    Trophy Points:
    18
    Ratings:
    +1
    Slide out your keyboard and hold alt. The numbers there will work.
     
  11. TechJPC

    TechJPC Member

    Joined:
    Dec 11, 2009
    Messages:
    193
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Was running UD2 for several days with no problems adn then this morning I was reading the news from the News app and the phone just started rebooting over and over. I was running slayer 1ghz kernel. I went back to my UD1 Nandroid backup .
     
  12. kastein

    kastein Member

    Joined:
    Jan 10, 2010
    Messages:
    104
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Does anyone have any idea how to install swype....I'm in the beta but when I try to install I get nothing but constant force close

    Sent from my Droid using DroidForums App