The UD 2 Bug Thread (if u have any)

Discussion in 'UltimateDroid' started by hrdnhvy, Nov 9, 2010.

  1. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    So far the only bug I have found is to do with the 3d gallery, once in the gallery, the gallery & corresponding buttons in the upper left hand corner do not appear quite right, mine appear white & blurry & unable to read...anyone else have this?
     
  2. czerdrill

    czerdrill Silver Member

    Joined:
    Jan 2, 2010
    Messages:
    4,825
    Likes Received:
    12
    Trophy Points:
    153
    Ratings:
    +12
    wallpaper wont change without a reboot....happened in ud 8 and now again in 2.0...1.0 was fine though...
     
  3. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    i do!(gallery icon)

    two android keyboards too.....dont know if they are different or not though...
     
  4. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    I have this problem too. In my gallery when i choose a photo a different one pops up. The gallery in general is buggy

    Edit: I just noticed when receiving a call the screen is all shrunken down.
    Sent from my Droid
     
  5. DF Smod

    DF Smod Silver Member

    Joined:
    Apr 23, 2010
    Messages:
    11,457
    Likes Received:
    92
    Trophy Points:
    163
    Ratings:
    +92
    I have had an ongoing beef with this unthemed icon since 0.8 it doesn't match the rest of the 3G icons -

    ...I would also like to see an option to turn the "overscrolling" off - besides that Nice Work :wink:
     
  6. hrdnhvy

    hrdnhvy Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    WI
    Ratings:
    +0
    Heat...wow

    Just now briefy browsing the forum, NOT plugged in to charger, using 3g running chevys newest lv 1.1 kernel running 250-1100, my phone hit 134f....in less than 6 min time....usually i only ever get temps like that if im plugged in charging....not sure if this is a kernel or rom or combination of the two issue.
     
    Last edited: Nov 9, 2010
  7. TRIKOTRET

    TRIKOTRET Active Member

    Joined:
    May 25, 2010
    Messages:
    1,458
    Likes Received:
    6
    Trophy Points:
    38
    Ratings:
    +6
    Location doesnt work on my phone. Not sure if im the only one. GPS works but phone location for BW and fancy widgets wont work. Anyone else having that problem after a fresh install or am I doing something wrong.
     
  8. kwalnut

    kwalnut Member

    Joined:
    Apr 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    having an isssue with the power notification widget.
    I can set the 6 items i want. but when i reboot it goes back to the orignal 4(wifi, bluetooth, sound, gps. All can be removed except for the sound toggle, no matter what i do, even unchecking it doesnt remove it. Also unchecking the toggles, besides the orignal four(wifi, bluetooth, sound,gps) after the reboot casues a Force Close
     
  9. TizzMahNizz

    TizzMahNizz Member

    Joined:
    Aug 20, 2010
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    6
    Ratings:
    +1
    Modified browser f/c..and the gallery icon thing is screwed up but that's about it so far

    Sent from my Droid using DroidForums App
     
  10. pierced_droid

    pierced_droid Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    To be honest I haven't had any issues yet.

    Sent from my etcha-sketch
     
  11. pierced_droid

    pierced_droid Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Ok scratch that issue with auto zoom with camera and the back button is a pain to use to exit the camera

    Sent from my etcha-sketch
     
  12. Lars1

    Lars1 Member

    Joined:
    Dec 11, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    SL,UT
    Ratings:
    +0
    (I just posted this in the main 2.0 forum but here seems more appropriate)

    Is anyone else finding that the phone part of their phone (the part that actually makes and receives calls) is buggy now?

    I'm having issues making calls, receiving calls and sometimes I am just dropping calls.

    I did do the *22899 dance after install and no, I didn't wipe coming from 1.0.

    Thanks all.
     
  13. macgyver1307

    macgyver1307 Member

    Joined:
    May 21, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I keep rebooting and having to redo my settings....

    Sent from my Droid using Tapatalk
     
  14. Demolition Man

    Demolition Man Member

    Joined:
    May 3, 2010
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Pawnee, IN
    Ratings:
    +0
    Zoom refuses to work on camera/camcorder... plus its FCed on me and refused to load until I rebooted the phone.
     
  15. bendystrawboy

    bendystrawboy Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    i might be sticking wit lfy1.9 until 2.1.......