The UD 2 Bug Thread (if u have any)

Discussion in 'UltimateDroid' started by hrdnhvy, Nov 9, 2010.

  1. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    So far the only bug I have found is to do with the 3d gallery, once in the gallery, the gallery & corresponding buttons in the upper left hand corner do not appear quite right, mine appear white & blurry & unable to read...anyone else have this?
  2. czerdrill
    Offline

    czerdrill New Member

    Joined:
    Jan 2, 2010
    Messages:
    4,828
    Likes Received:
    12
    Trophy Points:
    0
    wallpaper wont change without a reboot....happened in ud 8 and now again in 2.0...1.0 was fine though...
  3. bendystrawboy
    Offline

    bendystrawboy New Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    0
    i do!(gallery icon)

    two android keyboards too.....dont know if they are different or not though...
  4. warrior21
    Offline

    warrior21 New Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NY
    I have this problem too. In my gallery when i choose a photo a different one pops up. The gallery in general is buggy

    Edit: I just noticed when receiving a call the screen is all shrunken down.
    Sent from my Droid
  5. DF Smod
    Offline

    DF Smod New Member

    Joined:
    Apr 23, 2010
    Messages:
    11,477
    Likes Received:
    93
    Trophy Points:
    0
    I have had an ongoing beef with this unthemed icon since 0.8 it doesn't match the rest of the 3G icons -

    ...I would also like to see an option to turn the "overscrolling" off - besides that Nice Work :wink:
  6. hrdnhvy
    Offline

    hrdnhvy New Member

    Joined:
    Mar 13, 2010
    Messages:
    613
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    WI
    Heat...wow

    Just now briefy browsing the forum, NOT plugged in to charger, using 3g running chevys newest lv 1.1 kernel running 250-1100, my phone hit 134f....in less than 6 min time....usually i only ever get temps like that if im plugged in charging....not sure if this is a kernel or rom or combination of the two issue.
    Last edited: Nov 9, 2010
  7. TRIKOTRET
    Offline

    TRIKOTRET New Member

    Joined:
    May 25, 2010
    Messages:
    1,459
    Likes Received:
    6
    Trophy Points:
    0
    Location doesnt work on my phone. Not sure if im the only one. GPS works but phone location for BW and fancy widgets wont work. Anyone else having that problem after a fresh install or am I doing something wrong.
  8. kwalnut
    Offline

    kwalnut New Member

    Joined:
    Apr 29, 2010
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    having an isssue with the power notification widget.
    I can set the 6 items i want. but when i reboot it goes back to the orignal 4(wifi, bluetooth, sound, gps. All can be removed except for the sound toggle, no matter what i do, even unchecking it doesnt remove it. Also unchecking the toggles, besides the orignal four(wifi, bluetooth, sound,gps) after the reboot casues a Force Close
  9. TizzMahNizz
    Offline

    TizzMahNizz New Member

    Joined:
    Aug 20, 2010
    Messages:
    36
    Likes Received:
    0
    Trophy Points:
    0
    Modified browser f/c..and the gallery icon thing is screwed up but that's about it so far

    Sent from my Droid using DroidForums App
  10. pierced_droid
    Offline

    pierced_droid New Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    To be honest I haven't had any issues yet.

    Sent from my etcha-sketch
  11. pierced_droid
    Offline

    pierced_droid New Member

    Joined:
    Mar 9, 2010
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    0
    Ok scratch that issue with auto zoom with camera and the back button is a pain to use to exit the camera

    Sent from my etcha-sketch
  12. Lars1
    Offline

    Lars1 New Member

    Joined:
    Dec 11, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SL,UT
    (I just posted this in the main 2.0 forum but here seems more appropriate)

    Is anyone else finding that the phone part of their phone (the part that actually makes and receives calls) is buggy now?

    I'm having issues making calls, receiving calls and sometimes I am just dropping calls.

    I did do the *22899 dance after install and no, I didn't wipe coming from 1.0.

    Thanks all.
  13. macgyver1307
    Offline

    macgyver1307 New Member

    Joined:
    May 21, 2010
    Messages:
    45
    Likes Received:
    0
    Trophy Points:
    0
    I keep rebooting and having to redo my settings....

    Sent from my Droid using Tapatalk
  14. Demolition Man
    Offline

    Demolition Man New Member

    Joined:
    May 3, 2010
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Pawnee, IN
    Zoom refuses to work on camera/camcorder... plus its FCed on me and refused to load until I rebooted the phone.
  15. bendystrawboy
    Offline

    bendystrawboy New Member

    Joined:
    May 27, 2010
    Messages:
    797
    Likes Received:
    2
    Trophy Points:
    0
    i might be sticking wit lfy1.9 until 2.1.......
  16. xkape
    Offline

    xkape Premium Member Theme Developer Premium Member

    Joined:
    Jul 27, 2010
    Messages:
    3,876
    Likes Received:
    20
    Trophy Points:
    0
    Location:
    OH-IO
    I notice the gallery images in the upper corner. I could probably just theme those and make them right though. Camera zooms fine. That worried me. I went back to the 1000mhz slayher kernel that UD 1.0.0 used. DUnno if it matters or not. Everything mentioned here except the galley images works fine for me.
  17. Lars1
    Offline

    Lars1 New Member

    Joined:
    Dec 11, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SL,UT
    Yep, my camera is all buggered up too!

    GRRR!

    (I want this ROM to work so bad!)
  18. Harrybub
    Offline

    Harrybub New Member

    Joined:
    Dec 6, 2009
    Messages:
    102
    Likes Received:
    0
    Trophy Points:
    0
    Posted this elsewhere but should have posted it here...


    I'm running Chevy's ULV 1.25 kernal and Redman's Urban theme and so far the only issue I've had is with the camera. No zoom at all and the flash freaks out and flashes rapidly for a second or 2.

    My incoming phone screen looks normal.

    HB
  19. DeeMat
    Offline

    DeeMat New Member

    Joined:
    Jan 8, 2010
    Messages:
    242
    Likes Received:
    1
    Trophy Points:
    0
    same issue here. working fine though.
  20. Lars1
    Offline

    Lars1 New Member

    Joined:
    Dec 11, 2009
    Messages:
    380
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    SL,UT
    BD just posted on his site that he is working on things (I assume fixing bugs).

    WooHoo!