The dreaded wifi "!"

Discussion in 'Android Tech Support' started by Lasagnaman33, Aug 5, 2016.

  1. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    I'm running lollipop on my Droid Turbo.
    As I travel a lot for work, I log into various hotel wifi.
    Well sometimes, like now, I use the following steps:
    Pull down screen from the top, select the pull down arrow under the wifi symbol, select the hotel's wifi network name.
    It then obtained the IP address.
    Says connect to hotel's network name.
    Yesterday this was followed up with a little circle popup similar to Facebook messenger chat head icon. And then I had to check the box to accept terms and conditions, enter the hotels wifi password. Perfect. Connected. All is well.
    This morning no such luck. I connected but now I have the dreaded exclamation point. No popup opened. Dragged down from the top of the screen, nada.
    Opened chrome, nada.
    Tried to go to history for the previously used page to enter the password from yesterday, nada.

    So I tried to forget this network, turned off wifi, rebooted phone. Nothing.
    Went to my conference and logged into their wifi no problem.
    So this happens from time to time. On my iPad I just renew the lease and everything works great. But no way to do that on my android.
    Know how to fix this?
    Thanks
     
    #1 Lasagnaman33, Aug 5, 2016
    Last edited: Aug 5, 2016
  2. jstafford1

    jstafford1 Super Moderator
    Rescue Squad

    Joined:
    Nov 15, 2009
    Messages:
    11,344
    Likes Received:
    1,686
    Trophy Points:
    573
    Location:
    Hebron, Oh.
    Ratings:
    +1,829
    Twitter:
    jstaff79
    I usually cycle airplane mode and it fixes it for me. But it if that doesn't work I open chrome and it usually has the screen to reaccept the terms.

    Sent from my XT1254 using Tapatalk
     
    • Like Like x 2
  3. mountainbikermark

    mountainbikermark Super Moderator
    Staff Member Premium Member

    Joined:
    Sep 5, 2010
    Messages:
    7,455
    Likes Received:
    3,886
    Trophy Points:
    1,563
    Ratings:
    +4,348
    Maybe give this app a try?
    [​IMG]

    Support Our Troops!!!
    Beast Mode 4

    <><
     
  4. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Can you try something for me? Switch off WIFI, then switch off Mobile Data. Then switch on WIFI, connect, and finally switch Mobile Data back on.

    If it connects fine and you don't get the exclamation point, try the reverse, where Mobile Data is ON before you turn on WIFI, and see if you get the exclamation point.

    It seems to be an apparent bug in Lollipop 5.0, which has to do with the initial pinging of google servers over WIFI first, to make sure the WIFI connection has internet access, and when it fails you get the exclamation point. There are several workarounds, including the one above. Another one is apparently when the Access Point Name (APN), on the phone gets corrupted. There are two possible solutions here as well.

    Solution one;

    1. Go to "Settings"
    2. Go to "Data Usage"
    3. Go to drop down menu in the upper right hand corner :))
    4. Go to "Cellular Network Settings"
    5. Go to "Access Point Names" (APN's)
    6. Go to the drop-down menu (top right corner, three dots)) and select "Reset to Default"

    The other solution is a variation on the above, but instead of selecting reset, you actually change the APN by clicking on it and then in the next screen tapping on it again, and finally typing "VZWINTERNET", or whatever your cellular ISP APN default name is.
     
  5. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    That extra window that usually pops up to complete the logon process is not showing. That's one of the problems.
     
  6. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    Unfortunately I don't have Lollipop on any devices any longer, so I can't walk through it with you. Could you post screen shots showing the steps from start to failure?
     
  7. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    Tried....didn't work :(
     
  8. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    OK, so try my suggestions.
     
  9. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    Tried it...didn't work. Tried debug. Goes through the cycle of reassociating, to searching to passed as in connecting. That hotel site verification window that's the secondary step to complete the sign on process never shows up
     
  10. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo


    Tried it...didn't work
     
  11. FoxKat

    FoxKat Premium Member
    Premium Member

    Joined:
    Apr 2, 2010
    Messages:
    14,806
    Likes Received:
    4,751
    Trophy Points:
    838
    Location:
    Pennsylvania
    Ratings:
    +5,290
    Current Phone Model:
    Droid Turbo 2 & Galaxy S7
    OK, assuming you tried all three possible workarounds/solutions, I would like to have you try Safe Mode...

    Restart in Safe Mode - DROID TURBO by Motorola | Verizon Wireless

    1. Press and hold the Power button (at the right edge of the device, above the Volume buttons) until "Power off" appears then release.
    2. Touch and hold Power off until the "Reboot to safe mode" prompt appears (approximately 1 second).
    3. From the "Reboot to safe mode" prompt, tap OK to confirm.
      [​IMG] The process may take up to 30 seconds to complete.
      [​IMG] Upon reboot, "Safe mode" appears in the lower left of the unlock/home screen.
    4. With Safe Mode enabled, test device and app functionality.
     
  12. Lasagnaman33

    Lasagnaman33 New Member

    Joined:
    Aug 5, 2016
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Current Phone Model:
    Droid Turbo
    Tried it.. No luck. three screen shots. the bar on shot1 shows connected. underneath should be one that says something like connect to network to complete. that's missing. Screenshot_2016-08-05-20-19-15.png Screenshot_2016-08-05-20-19-01.png Screenshot_2016-08-05-20-19-28.png