Texting in Spanish PLEASE FIX IT!

Discussion in 'Android General Discussions' started by drunkclever, Aug 31, 2013.

  1. drunkclever

    drunkclever Member

    Joined:
    Aug 2, 2010
    Messages:
    239
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +5
    I have been noticing this for a rather long time. I know I am not the only one. I am really getting frustrated with the total lack of support or rather how its gone completely ignored. A few words in Spanish with correct accents increase the letter count of your text. So much so that I have sent 2 text messages for about 60 letter and spaces.

    Anyone know if there going to fix this anytime... anytime at all

    Sent from my Verizon DROID RAZR MAXX using Tapatalk 2
     
  2. danialgoodwin

    danialgoodwin New Member

    Joined:
    Aug 31, 2013
    Messages:
    14
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    Tampa, FL
    Ratings:
    +1
    So, you are trying to change the default language to ONLY English?

    Unfortunately, I don't have that phone. But, I can explain how to fix it on the LG Nexus 4 (stock Android 4.3):

    1. Open up your keyboard somewhere. Ex: In your messaging app, or a note taking app.
    2. Click on the Settings button that is on the keyboard. You may have to long-click something (like the microphone) to see the Settings button.
    3. Choose an option that resembles "Input languages".
    4. Uncheck any languages that you don't want to be typing in.

    Some devices, by default, accept English and Spanish as the primary inputs. So, both of the dictionaries are used whenever you are typing.

    5. Also, make sure you don't have any other languages checked, it should be a long list of different languages supported.


    Here's another way to get to the "Input languages":
    1. Settings -> [Personal] -> Language & input
    2. Under the [Keyboard & input methods] section you should see different keyboard options, click on the Settings button to the right of them.
    3. Click "Choose input languages"
    4. Uncheck any languages that you don't want to be typing in.

    I hope this helps!
     
  3. drunkclever

    drunkclever Member

    Joined:
    Aug 2, 2010
    Messages:
    239
    Likes Received:
    4
    Trophy Points:
    18
    Ratings:
    +5
    Ohh... what I am saying is a normal text with 60 characters in Spanish takes 2 messages to send fully. Vs if you send it without the correct punctuation it takes 1.

    Sent from my DROID RAZR using Tapatalk 2
     
Search tags for this page

can my verizon droid maxx send text in different languages

,
droid maxx text in spanish
,
droid razr spanish keyboard
,
droid razr texting in spanish
,
how to do spanish punctuation on android
,
how to fix texting keyboard in droid maxx
,
spanish punctuation on droid3
,
spanish text on galaxy s3
,
spanish words texting android