Texting annoyances

Discussion in 'Android Tech Support' started by pandaboy50, Mar 11, 2010.

  1. pandaboy50
    Offline

    pandaboy50 New Member

    Joined:
    Feb 15, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I have tried this using Handcent, Chomp, and the oem messaging app. When I mistype something on the virtual keyboard something simple like 'ao' when I' trying to type so, it auto-corrects it to 'aol'. Same thing happens when I enter ia when I'm trying to type in is. Help this is almost a deal breaker for me I might have to trade in my phone for something else because of this.
  2. xanthus1132
    Offline

    xanthus1132 New Member

    Joined:
    Dec 8, 2009
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Michigan
    Menu > Settings > Language and Keyboard > Android Keyboard (2nd one listed) > uncheck "quick fixes" and "auto-complete". May be different if you're not using the stock keyboard, like if you're using swype or something but it's not hard to figure out by looking through each virtual keyboard's settings.
  3. pandaboy50
    Offline

    pandaboy50 New Member

    Joined:
    Feb 15, 2010
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    I'd really like to keep the auto correct on. It does correct some words when I do misspell them. it's just incredibly annoying where it fixes 'ao' to aol instead of so. I mean c'mon droid I can go years without ever needing to type aol.
Search tags for this page
autocomplete location lg g2
,
chomp turn off auto correct
,
disable autocomplete lg g2
,
how do i turn off auto word for chomp texting
,
how to remove auto complete lg g2
,
how to stop autocorrect in chomp
,

lg autocomplete

,
lg d-520 disable autocomplete
,
lg g2 auto complete for texting
,
lg g2 disable autocomplete
,
lg keyboard autocomplete
,
turn off lg g2 auto complete