1. You want that $100.00 in your pocket or an Amazon Fire TV don't you? Well here's the deal. With our new updated look we are in desperate need of an updated logo. The 'old' one has certainly served us well, but it's time. Find all the details here: bit.ly/1q0k6Wa
  2. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

Text notification while on the dock.

Discussion in 'Android General Discussions' started by nitsuj, Jan 1, 2010.

  1. nitsuj
    Offline

    nitsuj New Member

    Joined:
    Dec 28, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    I've been looking around in my options and haven't found something to click to fix this. While in the multimedia dock, if I get a text, it pops up on the screen. I'd like it not to. It's not that I get secret information or anything, but sometimes I have friends send texts that may not look professional in the work environment. I'd prefer it just told me I have a text with a ringtone but didn't pop the contents of the text on the screen in the event a coworker would be in eye shot of my phone.

    Any ideas? It has to just be some option to click that I'm just not seeing. BTW, I'm using Handcent SMS.
  2. nitsuj
    Offline

    nitsuj New Member

    Joined:
    Dec 28, 2009
    Messages:
    58
    Likes Received:
    0
    Trophy Points:
    0
    No one else has this issue?
  3. iPirate
    Offline

    iPirate New Member

    Joined:
    Dec 26, 2009
    Messages:
    1,437
    Likes Received:
    0
    Trophy Points:
    0
    Does Handcent make them popup? Turn off Handcent while at work.
  4. LifeIsABeach
    Offline

    LifeIsABeach New Member

    Joined:
    Nov 2, 2009
    Messages:
    1,290
    Likes Received:
    0
    Trophy Points:
    0
    Handcent has a setting to stop the popup. You can turn it off while at work. No way to do it automatically as far as I know.
  5. jasonb
    Offline

    jasonb New Member

    Joined:
    Dec 6, 2009
    Messages:
    1,153
    Likes Received:
    0
    Trophy Points:
    0
    You can disable the polyp completely. I have it disabled on mine.
  6. Laurence5905
    Offline

    Laurence5905 New Member

    Joined:
    Dec 3, 2009
    Messages:
    324
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Mableton, Georgia, USA
    That must be a Handcent thing -- I'm using the regular Droid Messaging app, and mine only appears on the notification bar, not in a popup...
  7. dezymond
    Offline

    dezymond Tech Support Mod Staff Member Premium Member

    Joined:
    Nov 11, 2009
    Messages:
    10,607
    Likes Received:
    488
    Trophy Points:
    83
    Location:
    Bay Area, California
    Turn off the popup notification in Handcent settings.

    I use Handcent and my droid is in the multimedia dock all the time, it never shows up. In fact I made it so I only get a buzz and a LED notification, the screen doesn't even turn on anymore AND you have to unlock the phone.