text messaging issue. very annoying

Discussion in 'Motorola Droid Bionic' started by gchave, May 3, 2013.

  1. gchave
    Offline

    gchave New Member

    Joined:
    Sep 7, 2011
    Messages:
    68
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    NYC
    I use the stock text messaging app and ever since the JB update its be having problems where it would have the green arrow saying its sending but it wouldnt go away. I never know if the message is sent or if its sending still. 99 percent of the time it is actually sent but my phone doesn't read it as sent. Anyone have this problem?
  2. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    I have the same issue with Handcent. It will show sending, but then I will get a reply to that message. Not really a big deal, but aggravating if people do not respond right away since you do not know if they got it or not!
  3. Axium
    Offline

    Axium New Member

    Joined:
    May 30, 2010
    Messages:
    206
    Likes Received:
    0
    Trophy Points:
    0
    Maybe exit out off that conversation and go back in for it to update right? Dunno

    Sent from my Galaxy Nexus using Tapatalk 2
  4. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    Tried that and no such luck. Hell I think I have tried a reboot and gone back in and it still showed it sending!
  5. Mbk
    Offline

    Mbk Android For Life Theme Developer Premium Member

    Joined:
    May 4, 2010
    Messages:
    4,169
    Likes Received:
    4
    Trophy Points:
    0
    It instantly says 'sent' for me on every text I've sent thusfar, which is a lot, so perhaps it's your signal?
  6. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    Signal strength does not seem to matter. High or low it still gives me the same problem.
  7. DevilDogMP
    Offline

    DevilDogMP Active Member

    Joined:
    Jul 16, 2012
    Messages:
    3,783
    Likes Received:
    13
    Trophy Points:
    38
    Location:
    Raleigh, NC
    Are you routed?
  8. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    I am rooted and that has not been a problem before the JB update.
  9. zomnomnombie
    Offline

    zomnomnombie Active Member

    Joined:
    Mar 25, 2011
    Messages:
    788
    Likes Received:
    36
    Trophy Points:
    28
    This also occurred to me on the RAZR MAXX after the JB update. It has not happened in a while and I never did figure out what caused it.

    It seemed to happen when I tried sending a picture message or I tried doing various actions very quickly. However it could be that I just noticed those more because that's when it was most inconvenient.
  10. Shadez
    Offline

    Shadez Super Mod/News Team Staff Member Premium Member

    Joined:
    Jan 27, 2010
    Messages:
    8,448
    Likes Received:
    199
    Trophy Points:
    63
    Location:
    Lafayette Hill, Pa
    If it's a 3rd party app, uninstall and reinstall. Or try clearing the cache under the app.
  11. tooter1
    Offline

    tooter1 Member

    Joined:
    Jan 18, 2013
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    This fix works on the RAZR HD, hopefully it does to the Bionic too.

    Try this......open up your dialer and type in ##7764726. Next hit send and when prompted with a password type in 000000 and hit verify. Scroll down to SMS/MMS settings and select it. Next scroll to the bottom, select "MO SMS over IMS", and disable it. Now your good delivery reports back!

    We think with the update they changed sending SMS over to 4g and messed something up.
    Last edited: May 6, 2013
  12. WVOz1970
    Offline

    WVOz1970 New Member

    Joined:
    Mar 24, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Having the same issue ever since JB showed up. Just made the change tooter1 mentioned. Will see if it fixes the issue.
  13. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    Interesting menu in there... #15 device rooting diffidently shows that I am rooted. Surprising since when I did the JB update I did nothing while I was rooted and I retained the Root.
  14. Anomander
    Offline

    Anomander New Member

    Joined:
    Nov 9, 2009
    Messages:
    418
    Likes Received:
    5
    Trophy Points:
    0
    Location:
    Oregon
    This looks like it resolved my issue. Thanks for the post!
  15. tooter1
    Offline

    tooter1 Member

    Joined:
    Jan 18, 2013
    Messages:
    38
    Likes Received:
    1
    Trophy Points:
    8
    Awesome! I had a feeling it would work on the bionic too.
  16. WVOz1970
    Offline

    WVOz1970 New Member

    Joined:
    Mar 24, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Ohio
    Same here. I gave it a day of texting and so far seems to be working. Thanks for the suggestion.
Search tags for this page
android text message green arrow
,
bionic text message not sent
,
droid bionic message not sent
,

droid bionic not sending text messages

,
droid bionic text message green arrow
,

droid bionic text message not sent

,
droid razr maxx not sending texts
,
droid razr maxx text green arrow
,
droid text green arrow
,

text message not sent droid bionic

,
turn off sms over ims
,
turn on sms over ims