text messaging contacts

Discussion in 'Samsung Galaxy S3' started by tinma, Nov 21, 2012.

  1. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Hi I just got my s3 not to long ago and I'm having a bit of an issue with my contacts and txt messaging... I added the majority of my contacts manually, and found that it also sync'd my contacts from my email addresses that I sync'd to my phone.

    The problem is... When I go into my messaging app and I go to find a contact in the list, the contacts that I added manually are not on the list of contacts that I can send txt to...

    I'm not sure if this made much sense lol... I tried to explain it as best as I could. I appreciate as much help as I can get! Thanks.

    If you need anymore info please let me know.
  2. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Bump

    Sent from my SGH-I747M using Tapatalk 2
  3. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Bump for answers/suggestions

    Sent from my SGH-I747M using Tapatalk 2
  4. Miller6386
    Offline

    Miller6386 Developer Developer

    Joined:
    Oct 22, 2011
    Messages:
    522
    Likes Received:
    96
    Trophy Points:
    28
    Location:
    Beer Tent Capital of The World
    When you go into contacts on the phone do they all show up there?

    Communicated from atop The Beer Tent Capital of The World
  5. chrisd56
    Offline

    chrisd56 New Member

    Joined:
    Nov 10, 2009
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    0
    Make sure all the contacts are set as "mobile" in the profile
  6. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    When I go to the contacts on the message application it shows (I believe) all my contacts that I have ever contacted over all my sync'd accounts, except for my recently added contacts that I did manually... But when I go to my contacts app it shows the ones I recently added manually and only a few random ones... And they r set to mobile (the ones that I would like to txt)

    Sent from my SGH-I747M using Tapatalk 2
  7. datboiwizzie
    Offline

    datboiwizzie New Member

    Joined:
    May 11, 2012
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    0
    Are you using the stock messaging app or a downloaded one
  8. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Stock messaging app. This problem has been happening since my phone was completely stock

    Sent from my SGH-I747M using Tapatalk 2
  9. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Bump
  10. Peirceman
    Offline

    Peirceman New Member

    Joined:
    Apr 14, 2011
    Messages:
    18
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Atlanta, GA
    The contacts app will only show the contacts associated with your Google account and those saved to your phone. The messaging app will also look at all the other accounts you have put on your phone, like email accounts and the like.

    Hope that helps.

    Scott
  11. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    The messaging app does not show all my contacts. The contacts that r missing are the ones that I entered manually on my phome
  12. tinma
    Offline

    tinma New Member

    Joined:
    Nov 4, 2012
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    0
    Bump
  13. MattE303
    Offline

    MattE303 Member

    Joined:
    Aug 10, 2012
    Messages:
    52
    Likes Received:
    3
    Trophy Points:
    8
    Open the Contacts app, click the Settings menu, and click Contacts to Display, this allows you to choose which contacts are shown. Also, when you create a new contact in the Contacts app, pay attention to what is selected at the very top (below) the Cancel/Save bar. That selection is a pulldown that let's you choose what kind of contact you are creating, and it's independent from the "Contacts to Display" setting. If the contacts you are creating are not the same kind as your Contacts to Display setting, they won't show up.

    I suggest you create "Google" contacts instead of "Phone", they can be sync'd to your Google account automatically so you don't need to worry about the flaky Verizon Backup, and you can easily edit them on your computer by logging into your Google account. In ICS there was an option in the Settings called "Merge with Google" that would convert all of your Phone contacts to Google contacts with a single button press, but I don't see that option in mine since the JB update.

    Hope this helps!
Search tags for this page

android messaging contacts not showing up

,

contact names missing from text on samsung galaxy s4

,

contact names not showing in messages galaxy s3

,

contacts display avatar on samsung s3

,
galaxy s3 contact in text different
,

galaxy s3 contacts not showing in messages

,

galaxy s3 message contacts

,

galaxy s3 messaging contacts

,

galaxy s3 not displaying contact names

,

galaxy s3 not showing contacts texting

,
my galaxy s3 contact names dont show up on text messages
,
my galaxy s3 is not showing my contact list
,
s3 not showing who text message is from
,

s3 text messages not showing name

,
samsung galaxy s3 messages not showing name