text message notification

Discussion in 'RAZR HD and RAZR HD MAXX Support' started by reddogg36, Jan 16, 2013.

  1. reddogg36
    Offline

    reddogg36 New Member

    Joined:
    Jan 16, 2013
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    Is there anyway to make my incoming text messages not appear in my home screen on the clock widget? I've disabled text message notifications but it still shows the text on the home screen in the widget. I want to only be able to see any part of my incoming text only from the text icon.

    Thanks
  2. pdaniel219
    Offline

    pdaniel219 New Member

    Joined:
    Dec 1, 2012
    Messages:
    82
    Likes Received:
    2
    Trophy Points:
    0
    Swype the last battery circle. That is the settings. You can turn it off in there. You can choose what you want to show up in the circles.
Search tags for this page

disable text notification droid razr maxx hd home screen

,

droid maxx message notification

,

droid maxx shows i have text message but nothing is there

,

droid razr how to turn off text notification

,
droid razr m how do i keep texts from showing up in the cloc
,

droid razr m stop showing text message where clock

,

droid razr text notifications

,

how do you turn off messaging clock circle

,

how do you turn off text showing on main screen on razor max

,

how to get text messages to not appear on circle on droid ph

,
how what appears in circles in droid
,

motorola razr m how to stop text showing up on home screen

,

remove text alerts droid razr clock

,

stop showing text message on circles widget razr m

,
text messages showing on my droid razr in the bubble on gome