Text message help

Discussion in 'Droid RAZR MAXX' started by Krenzy, Dec 29, 2013.

  1. Krenzy

    Krenzy Member

    Joined:
    May 1, 2012
    Messages:
    264
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Whenever I'm in a browser and get a text message, if I go into the message then use the back button, it exits to the homescreen instead of the browser page. Is there a way to have it close back to the browser page? Just gets in my nerves when I get a lot of messages.
     
  2. Krenzy

    Krenzy Member

    Joined:
    May 1, 2012
    Messages:
    264
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    I should add that when I'm in the browser and I get an email, if I click on the notification and the use the back button to exit it takes me right back to the browser screen, so it's just SMS/MMS that does this.
     
  3. doniago

    doniago Active Member

    Joined:
    Sep 19, 2010
    Messages:
    223
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Burlington, VT
    Ratings:
    +30
    More of a workaround, but if you long-hold the Home key you should get a list of your running apps from which you could select the browser.
     
  4. Krenzy

    Krenzy Member

    Joined:
    May 1, 2012
    Messages:
    264
    Likes Received:
    5
    Trophy Points:
    18
    Ratings:
    +5
    Yeah, I've done that, but force of habit, and its such an annoyance. I'm hoping there's a setting somewhere.
     
  5. doniago

    doniago Active Member

    Joined:
    Sep 19, 2010
    Messages:
    223
    Likes Received:
    29
    Trophy Points:
    28
    Location:
    Burlington, VT
    Ratings:
    +30
    I don't think so. My understanding has been that when that happens it's because Android "closed" the app you were in previously to free up memory. I'm far from certain about this though.
     
Search tags for this page

droid razr maxx text screen closes

,

how do i block text messages on my htc1 vt