Text message "DROID" voice all the time

Discussion in 'Motorola Droid X' started by prodjbm, Jul 24, 2010.

  1. prodjbm

    prodjbm Member

    Joined:
    Jul 8, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I'm using Handcent....Ok, I did search everything and followed the directions on how to shutt off notifications on stock text messaging. Nothing in the "setting" "notification" is checked of highlighted. I followed all the directions but no matter what I do, I get my selected sound and then the "DROID" voice. How do I stop the "DROID" voice after the sound.
     
  2. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    if youre getting two sounds - are you sure u went into the stock messaging app? i feel as though you didnt
     
  3. Mike8016

    Mike8016 Member

    Joined:
    Jun 26, 2010
    Messages:
    276
    Likes Received:
    11
    Trophy Points:
    18
    Ratings:
    +16
    Could anyone show me how to get the droid voice? i have a droid incredible
     
  4. Raptor9200

    Raptor9200 New Member

    Joined:
    Jul 16, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    1.) Go to the stock text messaging app.
    2.) Press the menu button.
    3.) Press Messaging settings
    4.) Text messaging settings
    5.) Select ringtone and go to "silent".
     
  5. smalltowngirl13

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,802
    Likes Received:
    543
    Trophy Points:
    228
    Location:
    Kansas
    Ratings:
    +560
    Current Phone Model:
    Galaxy Note Edge / LG G3
    Twitter:
    smalltownlife13
    Download Zedge and do a search in ringtones.
     
  6. emmittrbdc

    emmittrbdc New Member

    Joined:
    Apr 17, 2010
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    re:prodjbm

    you must
    open stock messaging app
    hit your menu key and choose settings
    unselect auto-retrieve

    by only turning the ringer to silent you will still receive duplicate messages.
    I hope this helps
     
  7. prodjbm

    prodjbm Member

    Joined:
    Jul 8, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I have done everyone of the things listed here and in other threads and I can not get rid of the Droid voice WTF !!!
     
  8. Abe21599

    Abe21599 DF Super Moderator Rescue Squad

    Joined:
    Dec 22, 2009
    Messages:
    6,334
    Likes Received:
    30
    Trophy Points:
    163
    Location:
    Ohio
    Ratings:
    +30
    okay the droid sound is a notification - what comes up or appears in the notification bar when the sound plays? Go into that app and turn off notifications
     
  9. smalltowngirl13

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,802
    Likes Received:
    543
    Trophy Points:
    228
    Location:
    Kansas
    Ratings:
    +560
    Current Phone Model:
    Galaxy Note Edge / LG G3
    Twitter:
    smalltownlife13
    Are you using SMS pop-up or app in addition to handcent?

    Sent from my DROIDX
     
  10. prodjbm

    prodjbm Member

    Joined:
    Jul 8, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    No pop up used and nothing, I mean nothing I do is changing it. Driving me nuts !!!!!!!
     
  11. smalltowngirl13

    smalltowngirl13 DF Administrator Staff Member

    Joined:
    Jan 9, 2010
    Messages:
    6,802
    Likes Received:
    543
    Trophy Points:
    228
    Location:
    Kansas
    Ratings:
    +560
    Current Phone Model:
    Galaxy Note Edge / LG G3
    Twitter:
    smalltownlife13
    Have you tried turning your phone off & restarting it? Also in phone settings - check your sound settings (if you haven't).

    Sent from my DROIDX
     
  12. prodjbm

    prodjbm Member

    Joined:
    Jul 8, 2010
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Ok, I found it finally, it was in the ringo app that I had on the phone. Ringo had the default SMS to the "Droid" ...What a relief. I didn't even think of the ringo lite when I was checking everything. Thanks everyone for all the help
     
    Last edited: Jul 24, 2010
Search tags for this page

can you listen to text messages on droid?

,

how to do voice to text message on droid x

,

how to get droid sound off of text messages

,

how to get rid of droid sound on messeges

,

how to get rid of text message tone in droid incredible

,

how to get rid of voice when i receive text messages

,

instructions for droid 4 motorola, sound for texting

,

motorola how to stop voice to text messages

,

voice text messaging on droid x