text issues...please help

Discussion in 'HTC Droid Incredible 2' started by mc01ta, Jun 22, 2011.

  1. mc01ta

    mc01ta New Member

    Joined:
    Jun 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I've had my incredible 2 for about a week and been great so far. Recently on the stock texting I've developed a problem. Each time I try to send a text to one particular person a pre-filled text automates that I don't want to use. I tried deleting the contact and re-entering them. Still have the problem. When I text anyone else I don't have this issue. This only occurs with this person when they text me and I respond. If I send an initial text I have an empty text box, after the initial text every text after I send to them has an auto text. I tried looking through my settings and see nothing to correct this.
     
  2. joemustang

    joemustang Member

    Joined:
    Feb 6, 2010
    Messages:
    111
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    This happens to me too.

    Try this.. press menu then go to drafts then hit menu again and then select delete all drafts
     
  3. mc01ta

    mc01ta New Member

    Joined:
    Jun 22, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    thanks for the reply, been doing that already and still happens. any other thoughts?
     
  4. pointyhairedboss

    pointyhairedboss New Member

    Joined:
    May 9, 2011
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I would try using a different texting app. I'm using goSMS and it seems to do the job well.
     
  5. Unbreakable1

    Unbreakable1 New Member

    Joined:
    Jun 13, 2011
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I was having the same issue... Try going to manage aps and remove Apps... Click on messaging and, clear the data
    Worked for me