Text Issue "Help"

Discussion in 'Project Elite' started by ohcop72, May 8, 2011.

  1. ohcop72
    Offline

    ohcop72 New Member

    Joined:
    Dec 26, 2009
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    0
    I just loaded PE coming from Liquid. Love it so far except I am not getting ANY text Messages, I can send them fine, I get NOTHING Back, tried sending numerous messages from my wifes phone to mine, I got nothing.

    Please help if you got any ideas

    Also I already did another Clean install after wiping three times
  2. ohcop72
    Offline

    ohcop72 New Member

    Joined:
    Dec 26, 2009
    Messages:
    132
    Likes Received:
    0
    Trophy Points:
    0
    NEVERMIND,

    I ditched GB and went back to 4.2... all is working great now..
  3. speedfreeq
    Offline

    speedfreeq New Member

    Joined:
    Nov 7, 2010
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    weaverville, nc
    Weird. I wasn't getting texts with LGB1.7, but they come through just fine with v5(.0.2). I did flash the imoseyon scripts though...

    Sent from my Droid using DroidForums
  4. noiofnine
    Offline

    noiofnine New Member

    Joined:
    Jun 21, 2010
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    0
    Do I have to download the script from somewhere? Running it directy from terminal em says not found. Any help would be great. Thank you

    Sent from my Droid using DroidForums
  5. speedfreeq
    Offline

    speedfreeq New Member

    Joined:
    Nov 7, 2010
    Messages:
    314
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    weaverville, nc