Text input issue, Motorola Droid Bionic.

Discussion in 'Android Support' started by Livin PA, May 8, 2013.

  1. Livin PA

    Livin PA Member

    Joined:
    Dec 6, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North-Eastern Pennsylvania, USA
    Ratings:
    +0
    Hey guys, in the past few days a new update came out for my Motorola Droid Bionic and ever since it capitalizes ever word I tried to type. Here is the catch, it only happens when I type replies on online forums (Not when I am texting) and I already disabled the "Auto-Capitalization" feature. Am I missing some other setting somewhere? Thanks.
     
  2. dgoakill

    dgoakill Member

    Joined:
    Dec 28, 2009
    Messages:
    57
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Philadelphia, PA
    Ratings:
    +1
    A guy in my office also with a bionic has the same issue since the update. I have a bionic and haven't noticed anything, but I use swype for all my input. I have noticed that there are the same settings in both the default android keyboard and the sywpe keyboard. Auto-cap for example can be set independently. might be something where one app is overriding another for commands?
     
  3. Livin PA

    Livin PA Member

    Joined:
    Dec 6, 2009
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    North-Eastern Pennsylvania, USA
    Ratings:
    +0
    Thanks for responding, no one replied with an answer so I spent some time last night going through the various settings and trying to change different settings. I found out that the Swype keyboard is the cause of these issues. I reverted back to the normal English Android keyboard and it solved the issue. I am thrilled with this solution since I don't use Swype and the additional Swype key made my space bar so small that half the time I would hit the comma button instead of space. I will lay out the steps if someone comes across this thread looking for an answer:-Go to "System Settings"-Under "Personal" select "Language & Input"-Under "Keyboards & Methods" click on "Default" (Under that it should say in smaller print the current keyboard type being used.-After this it will prompt you to chose an input method. One option will be "Swype" which will be the current keyboard, the second option should be "English US Android Keyboard (AOSP)". Select the "English US Android Keyboard (AOSP)" and you're done, problem solved.I also came across two other issues with this update. First, when I would visit a forum the threads would looked all grey and washed out, to fix this you have to disable "Java Script" in your "Browser" settings, I just use the stock Browser that came on my Android I don't know if the rest of you still use it. The only thing that sucks is having to turn it back on when I want to play an embedded video, only takes me 5 second s so it's no big deal. The last issue I had was with my docking station. When the software was updated I still had my alarm clock but the weather station function was lost. What this happened I don't know but I downloaded an app that gave me the alarm clock/weather station back when in the dock.So it's all good here now but I wish they would stop fixing what's not broken, if people want the Android OS to do something special hit the "Play Store". JMO.
     
    #3 Livin PA, May 9, 2013
    Last edited: May 9, 2013
Search tags for this page

droid bionic keyboard problems

,
droid bionic not capitalizing words
,
droid bionic register text
,

droid bionic texting problems

,
droid razr text input options
,
moto droid 3 text entering not working
,
motorola android keyboard issues
,

text issues with motorola

,

what browsers came on motorola bionic

,
what is going on with droid bionic text input