Tethering and 3G

Discussion in 'Motorola Droid' started by Dopplewalk, Jul 18, 2010.

  1. Dopplewalk
    Offline

    Dopplewalk New Member

    Joined:
    Jul 18, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Hi all, long time lurker, first time posting here.

    I have recently begun tethering my Motodroid to my computer, and for the most part it works great, but I have run into a rather annoying issue.

    The app works, I get online, I am doing my thing, but the 3G shuts off on my phone, thus killing my tethering. I say shuts off, but it looks like it just loses connectivity (icon goes grey instead of white). When this happens if I run any app that uses data (most commonly browser), my phone connects to 3G, and it happy as a clam.

    I am currently using easytether pro, and I have my appkiller set to ignore the tethering app. In addition I have no apps or settings that would cause 3G to shut down to the best of my knowledge.

    Has anyone else run into a similar problem? I could not find any related topics under search.
     
  2. fish1552
    Offline

    fish1552 Premium Member Rescue Squad Premium Member

    Joined:
    Mar 16, 2010
    Messages:
    653
    Likes Received:
    17
    Trophy Points:
    18
    Location:
    Savannah area of Coastal Georgia, USA
    Ratings:
    +17
    yes

    I have it happen sometimes too. But usually when I go into another app while connected. Only way I can connect again is to close it, then re-enable tethering.
     
Search tags for this page

motorola+droid+3+white+3g+indicator+when tethering