Tether problems

Discussion in 'ChevyNo1' started by KniteLyf, Dec 1, 2010.

  1. KniteLyf

    KniteLyf New Member

    Joined:
    May 12, 2010
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I'm running SS 4.9 (love it) and am having problems maintaining a connection with w/ wifi tether and wired tether. I can start a connection, and run for a short period of time, however if I wait too long (about 2-3 min) my connection no longer responds. I am then forced to restart wifi or wired tether. Any ideas why???
    I have tried multiple Chevy kernals and a P3 kernal with no change. I am currently using my favorite- ULV 1.0Ghz out of Chevy's new batch. I redownloaded wifi tether to no avail. Only otherthing I can think of is changing ROMs and I really like Chevy's. I used to have no problem w/ BB 0.4 and wifi tether.
    Sorry for long post - just wanted to explain fully

    D1
    SS4.9 York Silver theme
    ChevyNo1 ULV 1.0Ghz
    Wifi tether 2.0.2
    Wired tether 1.2
     
  2. Boofster

    Boofster Member

    Joined:
    May 22, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Same here. I also have this problem with the WiFi. It just stops after a random amount of time. It's been like this for a while now. Hopefully they'll fix it someday.
     
    #2 Boofster, Dec 2, 2010
    Last edited: Dec 3, 2010
  3. mfillibene16

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Indian Land SC
    Ratings:
    +0
  4. Boofster

    Boofster Member

    Joined:
    May 22, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Using 2.0.2...

    My iPad kept lagging out today :( Had to restart tether and renew IP every 5mins. FML.
     
  5. mfillibene16

    mfillibene16 New Member

    Joined:
    Aug 4, 2010
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Indian Land SC
    Ratings:
    +0
    Did you download new apk file? Most recent tether version is 2.0.5.pre 15, down load that apk and should fix ur issue

    Sent from my Droid using DroidForums App
     
  6. skatingrocker17

    Joined:
    Feb 28, 2010
    Messages:
    147
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Same problem here, haven't been able to find a way around yet. I've tried bluetooth and that didn't help either. Sprint's MiFi is very consistent though; got to use one for 2 days.
     
  7. trowa

    trowa Member

    Joined:
    Feb 10, 2010
    Messages:
    152
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    It is because verizon only allows 1 data connection at once. Your other apps in the background update randomly and it drops the wireless connection. I haven't found a fix. I have wiped and installed not a damn thing, turned off the sync option, installed wireless tether and it still happens. I am curious of sprint customers have this problem. If you don't believe me turn on wireless sync and don't even turn your PC on. I bet you it will randomly go to 1x and even analog.

    I just put it on airplane mode for a bit then turn it off and it usually fixes.
     
  8. Boofster

    Boofster Member

    Joined:
    May 22, 2010
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I think I found a solution to this.

    There is another app called Barnacle WiFi Tether.

    So far it has not dropped my connection.
     
Search tags for this page

barnacle tether keeps renewing

,
barnacle wifi renewed
,
why does barnacle keep renewing my connection?