Test message

Discussion in 'Droid X Tech Support' started by tracylfarr, Oct 29, 2010.

  1. tracylfarr

    tracylfarr Member

    Joined:
    Oct 21, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bloomsburg, Pa
    Ratings:
    +0
    Hello! I was just wondering if someone can tell me how to make Handsent SMS my default. I just installed an update for my droidx and now I get notices for text message and handsent and when I went to text someone it asked me in a pop up to check the box to make default and I did but I'm still getting two notices. Help! lol

    From Tracy, sent from my Droid X
     
  2. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Open the stock app, tap settings, tap notifications and uncheck
     
  3. warrior21

    warrior21 Active Member

    Joined:
    Mar 15, 2010
    Messages:
    1,287
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    NY
    Ratings:
    +0
    If you go into the settings of the stock messenger and uncheck the notifications you will stop receiving them.

    Sent from my Droid
     
  4. tracylfarr

    tracylfarr Member

    Joined:
    Oct 21, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bloomsburg, Pa
    Ratings:
    +0
    Thank you very much! It worked!!! I'm so blonde sometimes!!!

    From Tracy, sent from my Droid X
     
  5. mwhartman

    mwhartman Super Moderator/RS
    Premium Member

    Joined:
    Jan 15, 2010
    Messages:
    10,737
    Likes Received:
    12
    Trophy Points:
    453
    Location:
    South FL
    Ratings:
    +12
    Aren't we all.
     
  6. tracylfarr

    tracylfarr Member

    Joined:
    Oct 21, 2010
    Messages:
    51
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Bloomsburg, Pa
    Ratings:
    +0
    I really am though....haha

    From Tracy, sent from my Droid X