1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

tech. problems with droid asking for help..

Discussion in 'Android Tech Support' started by Ryank10909, Aug 18, 2010.

  1. Ryank10909
    Offline

    Ryank10909 New Member

    Joined:
    Aug 13, 2010
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Diego
    Below I'm going to post pictures of what my device is currently running on. My device does a couple things I can't explain. I'm hoping some one can help me out here. The phone will reboot on its own for no reason. Its temp. Will get hot fast,i have my profiles set up so it shouldn't get as hot as it does I can take a snapshot of needed. I did a restore of the rom and the problem is still going on. So if any one can give me a hand send me a pm and maybe help me fix this. I'm on my phone so if we we can talk on g talk that would be great. Thanks!!!!

    Update::
    Will not let me post pic from phone.
    Ruining sapphire 1.0.0 broken glass theme
    As well as wireless tether works untill I try to go onthe internet on my phone
  2. Tallica
    Offline

    Tallica Premium Member Premium Member

    Joined:
    Mar 17, 2010
    Messages:
    3,259
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Middleboro, MA
    Did you wipe Data/Cache at least twice each before installing Sapphire?
  3. Ryank10909
    Offline

    Ryank10909 New Member

    Joined:
    Aug 13, 2010
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    San Diego
    Ya. I've done restores too.and when I restore I make a backup, then wipe and clear.. But I've been using rom manager.. If I do a restore does it automatically wipe and clear?
  4. BayouFlyFisher
    Offline

    BayouFlyFisher Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,966
    Likes Received:
    17
    Trophy Points:
    38
    Location:
    Baton Rouge, LA
    First thing I would do it to try a different (and slower) kernel. Try either a P3Droid or Chevy kernel. Make sure it's one for 2.2.

    Good luck.