1. DroidForums.net is currently undergoing a major software upgrade. If you are experiencing any problems logging in please: Contact Us

TB not seeing wifi when SSID not broadcast

Discussion in 'Thunderbolt Tech Support' started by CO Diver, Apr 4, 2011.

  1. CO Diver
    Offline

    CO Diver New Member

    Joined:
    Mar 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    For various security reasons I prefer not to broadcast the SSID of my wifi. All other security features are in place and I like to add this additional security function.

    But for some reason, the TB will not see my wifi when the SSID is not broadcast. If it is broadcast, the TB connects up just fine. I've searched this forum and several others and have not seen any posts that deal with this issue.

    Is there a way to get the TB to look for hidden SSIDs? I sure can't find it, if there is a way.
    Thanks!!!

    TB users: :yr1:
  2. Javaknight
    Offline

    Javaknight New Member

    Joined:
    Nov 21, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CT
    I don't broadcast the SSID either so I manually added it and now the phone sees it whenever I'm home...
  3. CO Diver
    Offline

    CO Diver New Member

    Joined:
    Mar 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I appreciate knowing someone has been able to get the TB to see an SSID that is not being broadcast.

    Could you please elaborate on how you "manually added it"? I've been through all the options of the TB and flat can't see anything that would allow it to connect when the SSID is not broadcast. In fact, I can turn the SSID off on the wireless router and watch the wireless connection get dropped by the TB. But when I turn the SSID back on, the TB will automatically connect with no problems. It's got me pulling out what little hair I have left. :icon_evil:

    Thanks, again!!!
  4. Javaknight
    Offline

    Javaknight New Member

    Joined:
    Nov 21, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CT
    All Apps > Settings > Wireless and Networks > Wi-Fi settings > Add Wi-Fi Network

    you can manually type in the SSiD along with the security type and key.

    hope that helps :)
  5. Backnblack
    Offline

    Backnblack Premium Member Premium Member

    Joined:
    Nov 18, 2009
    Messages:
    11,263
    Likes Received:
    5
    Trophy Points:
    0
    A hidden SSID does little for security. Anyone actually looking for hidden ones can find them.
  6. Quicksilver7714
    Offline

    Quicksilver7714 DF Super Moderator Premium Member

    Joined:
    Jul 2, 2010
    Messages:
    2,397
    Likes Received:
    44
    Trophy Points:
    48
    You have to manually add all hidden SSID networks in setting>wireless & networks>wireless settings>add network. This will give you the option to add a hidden ssid network.

    Sent from my Thunderbolt using Tapatalk.
  7. nh2123
    Offline

    nh2123 New Member

    Joined:
    Nov 7, 2009
    Messages:
    47
    Likes Received:
    0
    Trophy Points:
    0
    i have a motorola droid 1. even when i manually add the ssid and passkey it still wont connect to my wifi. it works fine when ssid is on. nothing is wrong with my internet or router. also i have tried the app. hidden ssid enabler to no avail. any one with similiar issues here?
  8. dfuser312553
    Offline

    dfuser312553 New Member

    Joined:
    Aug 27, 2010
    Messages:
    2,084
    Likes Received:
    0
    Trophy Points:
    0
    Once in a while I have to manually forget all the remembered wifi spots but mine won't connect to anything when this happens. Might give that a try.
  9. rtrowgo
    Offline

    rtrowgo New Member

    Joined:
    Apr 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    ssid broadcast truth

    Here is the fact I was told by HTC support in Australia. This is a design feature of new phones. It will not be fixed. My opinion is this proves once again how companies abuse our rights to privacy. Broadcasting is not very protective but legally stops Google vans from seeing your WiFi info as you took the step to turn of off. By removing the option to connect with broadcast off the companies are forcing a choice. Let them see your private info or you loose ability to do what you could otherwise do. I pity HTC They never learned from the hero mess. I'll ne going to Motorola on first release of their 4G
  10. Javaknight
    Offline

    Javaknight New Member

    Joined:
    Nov 21, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CT
    I don't broadcast my SSID and my Thunderbolt sees my network just fine since day one...

    edited: after manually adding it the first time of course
  11. rtrowgo
    Offline

    rtrowgo New Member

    Joined:
    Apr 30, 2011
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    0
    ssid

    You are on broadcast then. It is a feature of some routers to not have it transmit the network name. It is still visible but adds a step to connect. I manually addedanf have gone staticto find. It returns no broadcast woeven try to connect. Funny this HTC issue on Motorola ground. Another reason to stay with what works. If you are really aware how to manipulate security settings please share. N2000 Cisco/ linksys Droid2 fine. HTC blunderbus fail.
  12. Javaknight
    Offline

    Javaknight New Member

    Joined:
    Nov 21, 2010
    Messages:
    106
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    CT
    I have the Linksys WRT54G and at least according to what I've read disabling the SSID broadcast and using a shared key should make it non-visible. The TB didn't see it until I added it, the same as other wireless devices. I'll look into it some more but I'm still not convinced it's broadcasting as you claim...
  13. dunno
    Offline

    dunno New Member

    Joined:
    Apr 30, 2011
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    0
    I had this non SSID problem on my TB too, so I'm assuming you have a wireless N router. My bolt picks up all signals except for non SSID N signals. You will have to go into your router and configure it to transmit only G signals. Once that is done, disable SSID. Everything should be working fine after that. Hope this helps.
  14. kono
    Offline

    kono New Member

    Joined:
    May 21, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0

    Setting the router to transmit "Wireless-G Only" worked for me. You would think the phone would have that bug worked out, as wireless-n routers default to mixed mode :p thanks for the help!
  15. GENO
    Offline

    GENO New Member

    Joined:
    Jul 15, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    It can be done

    Just got the TB a couple of days ago and finally had some time to troubleshoot this issue. The trick is to create your manual WIFI network connection with the SSID broadcast turned off. I first tried it with it turned on and it connected just fine. As soon as I turned the SSID broadcast off, it could never find it again. Somehow the TB knows when creating the WIFI connection whether the SSID was broadcast or not. The full path for getting to this point:
    Menu | Settings | Wireless & Networks | Wi-Fi Settings | Add Wi-Fi network
  16. CO Diver
    Offline

    CO Diver New Member

    Joined:
    Mar 25, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    0
    I finally got time to hack into the router (forgot my pswd) and setting it to 802.11g only & hiding the SSID allowed the TB to find the hidden SSID when connected to the wireless network.

    I agree with kono in that you'd think after two s/w pushes to the phone they would have corrected not being able to find hidden SSID on 802.11n routers...:blink:
  17. mpeterson28
    Offline

    mpeterson28 New Member

    Joined:
    Sep 4, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    No SSID Broadcast

    My phone was able to connect with no ssid broadcast when i first purchased it, but lost the ability after resetting the phone to its default settings. Disabling SSID is more secure because it makes it more difficult for someone to collect packets to decrypt a protected network. During periods when no wireless devices are in use, there are no packets for someone to try collecting. I read there was an app available to enable the phone to connect to a network with none broadcast, and an option located in the settings somewhere to manually allow the phone to connect. Even adding the correct SSID and passphrase will not allow the phone to connect unless one of the above two options has been implemented.
Search tags for this page
android broadcast ssid
,

android ssid not broadcast

,
android wifi ssid broadcast
,
does non broadcast network stop n network from processing
,
find network ssid on htc thunderbolt phone
,
how to find ssid on htc dna
,
how to find ssid on my verizon thunderbolt
,
htc dna hidden network
,

htc thunderbolt wifi hidden ssid

,
manually added ssid wrong settings
,
s4 problem with non-broadcast wifi
,
the ssid location in the thuderbolt
,

thunderbolt hidden network

,

wid510-e

,
wid510-e ssid not broadcasting teq