Tapatalk issue?

Discussion in 'Samsung Galaxy Nexus' started by 9wire, Dec 20, 2011.

  1. 9wire

    9wire Member

    Joined:
    Sep 27, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Seems tapatalk isn't liking my nexus, whichever forum I'm on. I'm used to using the back button to go back from whatever thread I'm on to the forum, like reading a thread in nexus/development, the back button will return me to the development forum from a thread, now it takes me all the way back to the "latest posts" on the main page. All tapatalk forums I'm on are wonky. Anybody else?

    Sent from my Galaxy Nexus using DroidForums
     
  2. BayouFlyFisher

    BayouFlyFisher Rescue Squad
    Rescue Squad

    Joined:
    Dec 10, 2009
    Messages:
    4,959
    Likes Received:
    17
    Trophy Points:
    168
    Location:
    Baton Rouge, LA
    Ratings:
    +17
    If you go to settings and change the Default View, it still does the same thing? If so, I would recommend that you uninstall the app and then reinstall it.

    Good luck.
     
  3. Nick D

    Nick D Member

    Joined:
    Jan 20, 2011
    Messages:
    64
    Likes Received:
    3
    Trophy Points:
    8
    Location:
    Pa
    Ratings:
    +3
    So far for what I've used it, it seems to be ok. It did stop once unexpectedly but other than that no navigation issues with it.
     
  4. 9wire

    9wire Member

    Joined:
    Sep 27, 2010
    Messages:
    333
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    I have separate apps for here, xda, and rootzwiki, they're all acting weird.

    Sent from my Galaxy Nexus using DroidForums