Tapatalk Green and DroidForums.Net Issue

Discussion in 'Samsung Galaxy Nexus' started by LuvMusic, Jan 3, 2012.

  1. LuvMusic

    LuvMusic Member

    Joined:
    Jul 24, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Chicago area
    Ratings:
    +1
    This started today on my Nexus. Whenever I try to access DroidForums.Net when using Tapatalk Green the application force closes. Works fine on the GalaxyNexus sister site and other sites, only happens with DriodForums. Also, I have been able to access DroidForums on my Nexus using Tapatalk Green since the day I got my Nexus (release day).

    Cleared the cache, did a battery-pull, didn't help.

    Anybody else having an issue? Suggestions on other actions I could take?
     
  2. LuvMusic

    LuvMusic Member

    Joined:
    Jul 24, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Chicago area
    Ratings:
    +1
    Bumping this, really annoying. Just deleted and reloaded Tapatalk Green, didn't help. Now I can't even login without the app closing. Other forum sites working fine.

    I'm beginning to think this is a Tapatalk/DroidForum issue.



    Sent from my Galaxy Nexus using DroidForums
     
  3. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    App is updated? Should be 1.13.5 I believe.

    Did you clear data as well?

    The regular tapatalk app has been acting up on me since the made it "compatible" with ICS.

    Have you tried the non-themed droidforums app?

    Sent from my DROID3 using Tapatalk
     
  4. LuvMusic

    LuvMusic Member

    Joined:
    Jul 24, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Chicago area
    Ratings:
    +1
    Thanks for the reply!

    Yes, it is the updated version for ICS. I also uninstalled / reinstalled the app this morning, didn't help. Does this clear the data?

    The regular non-themed version of DroidForums works great. I posted the problem with screen captures of the Force Close log on the Tapatalk support forum this morning. I'll update when they respond.

    Again, appreciate the help!
     
  5. guidot

    guidot Developer Relations Staff Member Premium Member

    Joined:
    Feb 10, 2010
    Messages:
    7,347
    Likes Received:
    274
    Trophy Points:
    198
    Location:
    Massachusetts
    Ratings:
    +274
    Not a problem!

    Please let us know the response.

    Sent from my DROID3 using Tapatalk
     
  6. LuvMusic

    LuvMusic Member

    Joined:
    Jul 24, 2010
    Messages:
    93
    Likes Received:
    1
    Trophy Points:
    8
    Location:
    Chicago area
    Ratings:
    +1
    Here's the update.

    Yao from Tapatalk contacted me and responded he was not quite sure what the issue might be and offered me a different APK to see if it resolved the issue. Quick and helpful response, thank you Tapatalk. One other piece of information I gleamed from the Tapatalk website is that they don't have a GN to test with yet, suppose to get one next week. So, it appears they have been relying on feedback from GN owners to tweak their app for the GN.

    However, my green version of Tapatalk mysteriously started working normally again today. The only thing I changed was I loaded the app MoreQuicklyPanel (great app by the way).

    So, not sure what happened. Maybe some funky voodoo was included in the reply from Tapatalk!?