Talkback feature

Discussion in 'Samsung Galaxy Nexus' started by untoothedyouth, Oct 14, 2012.

  1. untoothedyouth

    untoothedyouth Member

    Joined:
    Jun 18, 2011
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    I can't get mine to read texts to me out loud like my girlfriends Razr Maxx does. When I try it just prompts me to download a language. I do so, try to get it to read the text again and it just keeps asking me to download a language package over and over.
     
  2. BDNYY23

    BDNYY23 New Member

    Joined:
    Feb 22, 2012
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Have you tried going into settings>language and input>text-to-speech output and then the menu for Google Text to Speech, in there you can select the language and install other languages. I just tried the talkback feature and it worked on mine, so it does work, just have to figure out what setting on yours needs to be adjusted. And be careful when turning on the talkback feature if you are at work, when I did it, my phone started telling me what everything was that I touched and the volume was way too loud, had to scramble to lower the volume so you have been warned.
     
  3. untoothedyouth

    untoothedyouth Member

    Joined:
    Jun 18, 2011
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    That did it. Thanks!!
     
Search tags for this page

droid maxx turning off talk back

,
droid razr how to turn off talk back
,
droid razr turn off talkbalk
,
how to turn off talk back feature on droid maxx
,
how to turn off the talk back on a droid razr hd
,

how to turn on talk back feature on a razr maxx

,

motorola droid razr how to turn off talkback

,
talkback feature droid max
,

verison droid razr maxx talkback

,

what is talk back on razr maxx