@ symbol gone from keyboard

Discussion in 'Motorola Droid Bionic' started by OhSteelerfan, Oct 31, 2011.

  1. OhSteelerfan
    Offline

    OhSteelerfan New Member

    Joined:
    Apr 3, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    My @ symbol is gone from my bionic keyboard. I'm using swype and some other symbol is now in its place. Any suggestions? Thanks.
  2. 3sweeties
    Offline

    3sweeties Member

    Joined:
    Oct 23, 2011
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    6
    Sent from my DROID BIONIC using DroidForums
  3. OhSteelerfan
    Offline

    OhSteelerfan New Member

    Joined:
    Apr 3, 2011
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    0
    Nevermind figured it out. I had changed fonts with liberty pro toolbox and that font caused the problem

    Sent from my DROID BIONIC using DroidForums
  4. tjk629
    Offline

    tjk629 New Member

    Joined:
    Jan 5, 2010
    Messages:
    3,037
    Likes Received:
    65
    Trophy Points:
    0
    Go into SYM then hold down where the A key was. Should get a bunch of options. One being the @

    Sent from my DROID BIONIC using DroidForums
Search tags for this page
android ampersand missing on keyboard
,

android keyboard no at symbol

,

android keyboard the at symbol is gone

,

at sign gone from keyboard

,

at sign missing on keyboard

,

at symbol gone

,

galaxy tab 10.1 at symbol not typing on bluetooth keyboard

,

gone symbol

,

keyboard symbols missing

,
lost at symbol on keyboard
,
lost at symbol on keyboard droid
,

missing at symbol on keyboard

,

my at sign is gone

,

my keyboard symbols are gone

,

where is the at symbol on android