Swype Problem

Discussion in 'Android Tech Support' started by droiduser12, Mar 14, 2011.

  1. droiduser12
    Offline

    droiduser12 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Swype is not working on my phone. My Input Method is set to Swype, yet when I swype, there is a blue line that quickly appears and disappears around the keyboard and it doesn't type out anything. I even tried doing the tutorial and it doesn't work either. I tried clearing the data for the Swype app but that didn't get me anywhere. My phone is jailbroken so I can't really go to the Verizon store.... Does anyone know what's going on?
     
  2. joshoid
    Offline

    joshoid Member

    Joined:
    Dec 10, 2010
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Your Beta might have expired. Go to swype.com, download installation package and reinstall on your phone. Should fix.

    Swyped from my Elite Droid!
     
  3. scottabenn
    Offline

    scottabenn New Member

    Joined:
    Jul 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    This is a known problem from time to time with the Beta Swype program. Go to any input screen where you are using Swype. Hold your finger on the input field until the Input select window opens. Change the input from Swype back to the default setting. Again hold your finger back on the input screen until the Input select window opens again and select Swype. You should be back up and running. Happens once in awhile when I restart my phone and use my task killer.
     
  4. droiduser12
    Offline

    droiduser12 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    You were right about it being expired; I kept getting the message that said my trial version expired. My phone came with Swype already installed, so I uninstalled it and tried to install Beta swype via https://beta.swype.com/. The installation does not work =( =( I've tried it about 6 times. I can't get past Step 10 (Swype | Text Input for Screens) and I saw on my phone it's only Version 1.1.20186.

    Are there apps equivalent to Swype Beta? It's so difficult reverting back to the Droid keyboard.
     
  5. joshoid
    Offline

    joshoid Member

    Joined:
    Dec 10, 2010
    Messages:
    191
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Ohio
    Ratings:
    +0
    Not that I'm aware of. Maybe somebody can help out on this one. Based on your link, step 10 looks like it is application installed. Is this the step your stuck on. If so you can go to settings/keyboard & language. select Swype, you will see the pop up asking permission. Otherwise you should be able to long press on text input screen and get the option to use swype.
     
  6. dkshaer
    Offline

    dkshaer Member

    Joined:
    Apr 11, 2010
    Messages:
    85
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    The 2.2.2 update came this morning for my D1. Now swype doesn't recognize my gestures. I tried the above process and got a message that swype was configured for another device. Hmm....
     
  7. CJM
    Offline

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,433
    Likes Received:
    597
    Trophy Points:
    228
    Location:
    Mississippi Gulf Coast
    Ratings:
    +603
    The only one I know of is SlideIT in the market. I've never used it, so I don't know how it compares.

    Swyped from a Droid
     
  8. CJM
    Offline

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,433
    Likes Received:
    597
    Trophy Points:
    228
    Location:
    Mississippi Gulf Coast
    Ratings:
    +603
    So the Swype Installer is installed and you can't log in?

    Swyped from a Droid
     
  9. scottabenn
    Offline

    scottabenn New Member

    Joined:
    Jul 6, 2010
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    I have the Beta version only. It was not a factory install. The Swype web site has a lot of information about the various phones and formats.
     
  10. droiduser12
    Offline

    droiduser12 New Member

    Joined:
    Mar 14, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    Ratings:
    +0
    Wow you all must be good luck! I tried the installation process one more time and was finally able to DL the app and enable Swype. It's working beautifully. I guess persistence is key (I really hadn't done anything differently than the first 6 times).

    Thanks again for your assistance!
     
  11. souljerr
    Offline

    souljerr Member

    Joined:
    Oct 28, 2009
    Messages:
    416
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sacramento Valley, CA
    Ratings:
    +1
    Exact same thing happened to me yesterday. I'll try to go the site and reinstall.
     
  12. CJM
    Offline

    CJM Developer Relations Staff Member Rescue Squad Premium Member

    Joined:
    Sep 12, 2010
    Messages:
    9,433
    Likes Received:
    597
    Trophy Points:
    228
    Location:
    Mississippi Gulf Coast
    Ratings:
    +603
    Glad you got it. It took me about 4 tries. It kept telling me "unable to generate license". I had to uninstall everything and start over. I wasnt going to stop trying until I had swype working.
     
  13. LifeIsABeach
    Offline

    LifeIsABeach Active Member

    Joined:
    Nov 2, 2009
    Messages:
    1,283
    Likes Received:
    0
    Trophy Points:
    36
    Ratings:
    +0
    I get this when my default browser is set to one that has User Agent set to Computer or Desktop. When I switch back to the built-in browser I can then re-install.
     
Search tags for this page

blue line with swipe

,

keyboard blue line

,

swype lines staying

,

why is my swype on my phone blue now