swype on v2.2

Discussion in 'Android Applications' started by xxcalibur, Aug 20, 2010.

  1. xxcalibur
    Offline

    xxcalibur Member

    Joined:
    Mar 2, 2010
    Messages:
    28
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    my phone just got updted to 2.2, now my swype doesnt work right....is anyone else having issues like this??
    thanks
     
  2. Goofy Yno
    Offline

    Goofy Yno Member

    Joined:
    Dec 22, 2009
    Messages:
    62
    Likes Received:
    2
    Trophy Points:
    8
    Location:
    scottsdale, Az
    Ratings:
    +2
    Yes, I just was updated yesterday and now my swype doesn't work, either. I can not function with out it. please someone help!!!
     
  3. sweeeeet
    Offline

    sweeeeet Silver Member

    Joined:
    Apr 14, 2010
    Messages:
    8,579
    Likes Received:
    65
    Trophy Points:
    163
    Ratings:
    +65
    I uninstalled all the swype stuff then went to my email and started it all over again (logging in)... been workin ever since

    Sent from my Droid using Tapatalk
     
  4. VitsDroid
    Offline

    VitsDroid Member

    Joined:
    Nov 12, 2009
    Messages:
    179
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    in my head
    Ratings:
    +0
    you need to uninstall the swype installer and swype, then reboot your phone, install swype installer and install swype.

    this is what finally worked for me, the key was to reboot after uninstall. otherwise it kept telling me to uninstall swipe.
     
Search tags for this page

jim swype 2