Swype issues with DL09 update

Discussion in 'Samsung Fascinate' started by fordee11, Jan 18, 2011.

  1. fordee11

    fordee11 Member

    Joined:
    Jan 17, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Hey.. Has anyone noticed that with the dl09 update swype isn't as accurate as before?

    Sent from my SCH-I500 using DroidForums App
     
  2. Jamis0n

    Jamis0n Member

    Joined:
    Oct 24, 2010
    Messages:
    569
    Likes Received:
    2
    Trophy Points:
    18
    Ratings:
    +2
    Have you gone through the setting again?

    8pened!
     
  3. fordee11

    fordee11 Member

    Joined:
    Jan 17, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    After doing some messing with the speed vs accuracy setting i have found this: before the update i had the slider all the way to the left (for fast response) after the update it was in the same spot , but kinda just sucked. lol
    i've found that after the dl09 update putting the slider just to the left of center makes the accuracy/responsiveness like it was before dl09..

    maybe with the update each ends of the accuracy-speed slider is just more extreme? just an idea
     
  4. Gypsy Mama

    Gypsy Mama New Member

    Joined:
    Jan 18, 2011
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Poulsbo wa
    Ratings:
    +0
    Thank you! I just did this and now it's working awesome!

    Sent from my SCH-I500 using DroidForums App
     
  5. fordee11

    fordee11 Member

    Joined:
    Jan 17, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    :)

    Sent from my SCH-I500 using DroidForums App
     
  6. Sele

    Sele T-Bolt RS Team Leader
    Rescue Squad Premium Member

    Joined:
    Jul 19, 2010
    Messages:
    82
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    NC
    Ratings:
    +0
    Thanks, this is just what I needed. I had already ditched swype for better keyboard until I read this. Now I can get my Swype back.:icon_ banana:
     
  7. Njn92

    Njn92 Member

    Joined:
    Nov 24, 2010
    Messages:
    38
    Likes Received:
    0
    Trophy Points:
    6
    Ratings:
    +0
    Mines just been lagging and freezing since the update...awesomee right

    Sent from my SCH-I500 using DroidForums App
     
  8. fordee11

    fordee11 Member

    Joined:
    Jan 17, 2011
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    16
    Ratings:
    +0
    Mine lags right after startup.. but its fine after that